Anti-Aliasing? -1 reply

Please wait...

Xephian

GF Pwns Me!

50 XP

15th August 2005

0 Uploads

58 Posts

0 Threads

#1 13 years ago

How do you turn AA on by modify a file in the BF1942 directory? I'm on a Power Mac G5 now and it seems there aren't any NVIDIA drivers around for Mac to force AA in certain apps.




Yossarian

Moose frots Obama

50 XP

28th March 2005

0 Uploads

1,768 Posts

0 Threads

#2 13 years ago

I don't think you can, I think it has to be forced...




S1l3ntSt4lk3r

I'm too cool to Post

50 XP

27th May 2004

0 Uploads

2,627 Posts

0 Threads

#3 13 years ago

i cant have force AA anymore when i updated nvidia drivers :(




Komrad_B

Score Monkey

45,850 XP

2nd September 2004

0 Uploads

4,500 Posts

0 Threads

#4 13 years ago

To have AA and AF in BF42 you need to force it with your graphic card drivers. There is no other way, since AA was not built in the game (it would otherwise be a choice in the menu).




Real-BadSeed

Science experiment

50 XP

5th December 2004

0 Uploads

3,799 Posts

0 Threads

#5 13 years ago

yep it must be forced via vid card setting, however all your onscreen text will look weird and nearly unreadable if you use it.




charlesbian

I follow teh Moo!

50 XP

9th October 2005

0 Uploads

661 Posts

0 Threads

#6 13 years ago

yea, i tried to find/create a in-game solution, but i ended up doing what everyone else does and just set universal AF/AA on the graphic drivers, setting AF/AA for one game profile doenst seem to work for me for the new graphic drivers.




Frenkan

Trying to stay out of room 101

50 XP

30th April 2004

0 Uploads

531 Posts

0 Threads

#7 13 years ago
Real-BadSeedyep it must be forced via vid card setting, however all your onscreen text will look weird and nearly unreadable if you use it.

The weird and unreadable text is a small price to pay for what you get when you turn up AA. You can have all settings on low, hell, you can even have it in 800x600 but as along as you have the AA turned up high the beauty of FH will be there.