Broken Tank Sights -1 reply

  • 1
  • 2

Please wait...

MR.X`

I'm too cool to Post

50 XP

30th April 2004

0 Uploads

12,409 Posts

0 Threads

#1 13 years ago

I really would appretiate everyones help with this problem. I just got .65 and .66 back on my computer, and booted up FH not but a few hours ago. I got into a server and headed for the nearest tank. As soon as I got in, I had a massive system performace drop. It was like playing Eastern Blitz with 256mb of RAM on the highest settings. When I brough up the sights, a grey circle replaced the crosshairs. Here is what I mean: attachment.php?attachmentid=24883&stc=1 Sometimes it works, but most of the time I am stuck on a tankers map without the ability to tank. Oh, and for whatever reason, I get no system lag when viewing from third person view, just first. I first reinstalled FH, then redownloaded the files, twice, from different sources. Oh, not to mention that some maps make the game crash: Sector 318 Tarawa Counterattack Plus a few more... Could anyone lend me a hand with this? I was able to play .65 a month ago before I sent my PC in to be fixed, but now I'm shit outta luck.




Krazy Kommando

=2AIF=

50 XP

21st September 2004

0 Uploads

558 Posts

0 Threads

#2 13 years ago

wow that sux0rz teh big one111 -edit- lol, how do ya like my CS talk? :lol:




schoolkid

your mother is a beaver

50 XP

3rd June 2004

0 Uploads

1,134 Posts

0 Threads

#3 13 years ago

What are your graphics settings? Has anything changed since you got your comp back?




D_Day_Dawson

Missing in action

50 XP

7th August 2003

0 Uploads

750 Posts

0 Threads

#4 13 years ago

Yeah, apparently they're adversely affected by quality settings...?




Big Lebowski

This is not nam

50 XP

6th December 2003

0 Uploads

1,959 Posts

0 Threads

#5 13 years ago

I had this bug too in a period in ,65 but i never really did anything about... it just disapeard and i havent seen it in ,66 yet.

though i still have CTD in ,66 as did I in ,65

have no idia how to fix it.. and im not about to try reainstalling FH course I had such a freaking hard time installing it in the first place...




Equis Legionis

Nothing Clever to Say

50 XP

7th August 2004

0 Uploads

302 Posts

0 Threads

#6 13 years ago

Don't know if this applies to you, but make sure that you have downloaded any upgrades to your graphix card. I had a problem similiar to this, downloaded the upgrades for my card and the problem went away.




roterschnee

Vorwärts Kameraden!

50 XP

8th January 2005

0 Uploads

476 Posts

0 Threads

#7 13 years ago

I'd have to agree with Equis Legionis, download the latest drivers for your card, and if you already have the latest, try uninstalling them and installing some that are a month or two old. This _might_ work




LIGHTNING [NL]

FH2 Developer

50 XP

30th May 2003

0 Uploads

9,811 Posts

0 Threads

#8 13 years ago

Outdated drivers are the only thing I can come up with too...




Major Hartmann

Major Disinformation

50 XP

27th April 2003

0 Uploads

2,347 Posts

0 Threads

#9 13 years ago

To me it looks like a missing texture, but if everything else is ok, it will have to be graphics drivers.




Niipzu

FH Fanboy

50 XP

27th December 2003

0 Uploads

124 Posts

0 Threads

#10 13 years ago

type in game to console

renderer.mipmapbias -1

try different values, both + and - (-8 to 14)

Extreme values like 14 can be usefull when playing as inf. Notice that this can be considerer as cheat cause it changes so much the layout.

Negative values improve the quality of tanks sights and far objects especially on low resolutions like 800*600. Not a big advance but i have added "-3" into my config.




  • 1
  • 2