Fh Problem -1 reply

Please wait...

Tobo

Crp.Tobo, Stupid Suicid Squad

50 XP

19th November 2004

0 Uploads

11 Posts

0 Threads

#1 13 years ago

I got this problem on FH that all the water is green. please help me its really annoying its like the future or something. it could have something to do with my graphics card which is a GeForce 440 but it usually works fine.




BUGS]FHMod[

Forgotten Hope Mod Team

50 XP

15th August 2004

0 Uploads

1,062 Posts

0 Threads

#2 13 years ago

Could someone move it to HElp/Support? To the problem: Occuring on all maps? Even with battlefield vanilla? Drivers up to date?




Mast3rofPuppets VIP Member

08'aIgnorance is not an excuse

50 XP

28th November 2003

0 Uploads

8,198 Posts

0 Threads

#3 13 years ago

I had the same problem with my old 440, never found out what the problem was though :(.




Ohioan

Not Wise Shitashi - Cheston

50 XP

6th October 2003

0 Uploads

3,604 Posts

0 Threads

#4 13 years ago

He's running in 16 bit color.

Run bf on a GF MX440 with 16 bit color and expect to see glitches. It's a known bug that no driver version has fixed. Up your color to 32 bits (you won't lose any FPS, it makes barely any difference) and you'll be ok.




Krazy Kommando

=2AIF=

50 XP

21st September 2004

0 Uploads

558 Posts

0 Threads

#5 13 years ago

ive still got an old mx440 and it works fine, but then again i am using it on 32bit color. so that might well be the problem




Tobo

Crp.Tobo, Stupid Suicid Squad

50 XP

19th November 2004

0 Uploads

11 Posts

0 Threads

#6 13 years ago

well im running it at [email="1024x768x32@85"]1024x768x32@85[/email]. isnt that 32 bit?




Krazy Kommando

=2AIF=

50 XP

21st September 2004

0 Uploads

558 Posts

0 Threads

#7 13 years ago

^ thats exactly what i run it at. and yes, it is 32bit. have u got the latest drivers?does it happen in vanilla?does it happen in any other mods? (like dc)? does it still happen if u put it on 16bit?




Lupin

[ยน2ACR]

50 XP

26th July 2004

0 Uploads

1,259 Posts

0 Threads

#8 13 years ago

It is a problem with one of the new geforce drivers released a while ago. If you have infact downloaded any new geforce drivers, roll em back to get your normal water back.