FH2 Toolbox -1 reply

Please wait...

{TDB}Chicken

But...Why's the Rum Gone?

50 XP

30th March 2005

0 Uploads

225 Posts

0 Threads

#1 10 years ago

The Toolbox is sort of hard to use without the instructions that are on the FH main page... Seeing as the main page is down, perhaps someone could answer me as to why I end up joining a random server when I double click on one of my Favorite Servers...

Thank you.




Eglaerinion

Vault Dweller

50 XP

22nd September 2003

0 Uploads

2,822 Posts

0 Threads

#2 10 years ago

Have you updated your toolbox to the latest version?

You can find the update under Tools -> Updates and messages.




{TDB}Chicken

But...Why's the Rum Gone?

50 XP

30th March 2005

0 Uploads

225 Posts

0 Threads

#3 10 years ago

At the time I did. Now I'm getting a bizarre error where it just tells me that "Your connection was forcefully Rejected". And it does this every time I start up, about 5 seconds after I press the shortcut icon. The last thing I did before this started was to try to add my TS server to the favorites, as well as adding a few friends to my buddies list.




PurityNN

I want to be like the Admins

50 XP

3rd April 2005

0 Uploads

170 Posts

0 Threads

#4 10 years ago

Found the problem which happens under certain circumstances. Please try the latest update using the autoupdater (new version 1.0.068). Or replace the exe using this file: http://xfh2.ifihada.com/update/FH2_Toolbox.exe




Admiral Donutz VIP Member

Wanna go Double Dutch?

735,261 XP

9th December 2003

0 Uploads

71,460 Posts

0 Threads

#5 10 years ago
PurityNN;4091900Found the problem which happens under certain circumstances. Please try the latest update using the autoupdater (new version 1.0.068). Or replace the exe using this file: http://xfh2.ifihada.com/update/FH2_Toolbox.exe

Strangely enough the toolbox seems to crash for me when I try to set my profile (just gives a deault "this program as encountered a fatal error" error). :( Even if I replace the .exe (which I updated) with the one above. :(

The .exe can be found at the following location btw for those who can't locate the toolbox: C:\Program Files\EA GAMES\Battlefield 2\mods\fh2\binaries\fh2_toolbox




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#6 10 years ago

Delete Settings.ini

in

C:\Program Files\EA GAMES\Battlefield 2\mods\fh2\binaries\fh2_toolbox\config




Admiral Donutz VIP Member

Wanna go Double Dutch?

735,261 XP

9th December 2003

0 Uploads

71,460 Posts

0 Threads

#7 10 years ago

General Rommel;4092016Delete Settings.ini

in

C:\Program Files\EA GAMES\Battlefield 2\mods\fh2\binaries\fh2_toolbox\config

Purity is assisting me with trying to find out what may cause my error. So far without log. Deleting the .ini file(s) doesn't work and everthing in the .cons of the BF proflies and the .ini's appear to be fine. :uhm:

Edit: [COLOR=Red]Problem solved:[/COLOR] My BF profile folder has a "default" and "0002" (Doenitz) account. Changing the account's directory name from 0002 to 0001 and editting the profile.con fixed it. Tested by having deleted the accounts I had and creating new ones from cratch, which worked). I guess that the toolbox doesn't like 0001 to be missing.

In my case I might have made an account before Doenitz (which got labeled 0001 then) and later on had it deleted. Leaving only a default and 0002 profile. THanks purity!




Ronin Pedroshin

GF is my bext friend *hugs GF*

50 XP

13th June 2004

0 Uploads

878 Posts

0 Threads

#8 10 years ago

Needing help here with running in a Widescreen resolution... I can play at 1440x900 by changing FH2 Shortcut to "C:\Program Files\EA GAMES\Battlefield 2\FH2.exe" +szx 1440 +szy 900 But in FH2 Toolbox I go to GS Server Connect Parameter and set Widt to 1440 and Height to 900 for Resolution but the game is running at officialy supported max resolution... Hmm in the Settings.ini it says bf2start=+wx 1440 +wy 900 Isn't it supposed to be: bf2start=+szx 1440 +szy 900 ? Tried changing it to that, but made no difference though.




AussieZaitsev

Revenge was here.

50 XP

14th December 2003

0 Uploads

1,970 Posts

0 Threads

#9 10 years ago

i get a

runtime error '339'

Component MSWINSCK.OCX or one of its dependencies is not correctly registered. a file is missing or invalid

i'm running Vista.




PurityNN

I want to be like the Admins

50 XP

3rd April 2005

0 Uploads

170 Posts

0 Threads

#10 10 years ago
Admiral Donutz;4092034Edit: [COLOR=Red]Problem solved:[/COLOR] My BF profile folder has a "default" and "0002" (Doenitz) account. Changing the account's directory name from 0002 to 0001 and editting the profile.con fixed it. Tested by having deleted the accounts I had and creating new ones from cratch, which worked). I guess that the toolbox doesn't like 0001 to be missing.

fixed with version 1.0.069 ... try autoupdater or http://xfh2.ifihada.com/update/FH2_Toolbox.exe