Forgotten Hope map loading times... -1 reply

Please wait...

S1l3ntSt4lk3r

I'm too cool to Post

50 XP

27th May 2004

0 Uploads

2,627 Posts

0 Threads

#21 15 years ago

vertical sync off too

i exit explorer.exe and ASE.exe before i load up




shappenfit

sh*t happens, f*ck it

50 XP

12th January 2005

0 Uploads

666 Posts

0 Threads

#22 15 years ago

I run FH on 512mb of ram, and it takes me a good 3-6 minutes to load a map. As soon as i get myself another 512mb, it should cut down to at least half that time :)




meanmug

I don't spend enough time here

50 XP

30th July 2004

0 Uploads

17 Posts

0 Threads

#23 15 years ago
AussieZaitsev *u just cant go back to normal once youve turned on Anti Aliasing =D*

especially in bf. it makes a huge difference.




Sputty

Master of Kittens

50 XP

13th January 2004

0 Uploads

927 Posts

0 Threads

#24 15 years ago

I spend a few minutes loading in FH also, with 1 gig of ram. Although there's no lag after loading. Just get another 512 mb of ram




Guest

I didn't make it!

0 XP

 
#25 15 years ago

I only have 512 mb ram :( But tho im going to update my system 100%

Im going to by Vision P4 Monster its $2000 US

It have

P4 3,4 ghz 1,5 gig ram Radeon 9800 PRO




Nostradamouse

The Arrogant French Prick

50 XP

5th December 2004

0 Uploads

4,501 Posts

0 Threads

#26 15 years ago

Hehehe I only got a radeon 8500, my game's running as sweet and smooth as it could be when im on 80% texture. Had to buy another pack of 512 ram and all of this happened to me.




Krazy Kommando

=2AIF=

50 XP

21st September 2004

0 Uploads

558 Posts

0 Threads

#27 15 years ago

if u dont want to upgrade yr computer there isnt anything u can do about it. FH will always take a while to load, lets hope BF2 wont make the game load every army in the game and only use 2 of them.... btw, i run a P4 1.6, 512mb ram & geforce 4 mx440. i have video settings on medium, 1024x768 @ 85hz. i usually load into the map a few seconds after the song has played through once




colonel_bob

Here & There

50 XP

4th June 2004

0 Uploads

6,685 Posts

0 Threads

#28 15 years ago

Heh. I have 2GB RAM and a 256 MB ATI x700 Pro. It takes me around 30-40 seconds, tops. :p




Lateralus

Ad astra per aspera.

50 XP

6th October 2003

0 Uploads

441 Posts

0 Threads

#29 15 years ago

colonel_bobHeh. I have 2GB RAM and a 256 MB ATI x700 Pro. It takes me around 30-40 seconds, tops. :p[/QUOTE]

Graphics card has absolutely nothing to do with load times. Its RAM and CPU.

[QUOTE=myrkul_8]$2000 US

P4 3,4 ghz 1,5 gig ram Radeon 9800 PRO

You are getting ripped off hardcore. Those parts cost $700 or $800.

If you're building a system for gaming, an Athlon 64 3000+ or 3200+ is faster than a Pentium 4 3.0 or 3.2. Considerably faster.

Get a Socket 939 motherboard (Asus, MSI, DFI), Socket 939 Athlon 64 3200+ CPU, and a 1GB dual-channel kit of OCZ Platinum PC3200 DDR.




The Jackalx2k

FHmod Developer

50 XP

27th April 2003

0 Uploads

1,214 Posts

0 Threads

#30 15 years ago

I'm shocked no one has mentioned defragging your hard drive.

I keep my computer defragged and it loads up maps in like 30 seconds but I think the 3.2ghz prescott and 1gb 3200 ram helps too. I'm always first in the server. But for what if wolf has a 70 or so second start time heh....