Getting kicked from servers upon joining. -1 reply

Please wait...

Shiznaught

I don't spend enough time here

50 XP

18th May 2005

0 Uploads

16 Posts

0 Threads

#1 13 years ago

From time to time I have this problem of not being able to log on to servers. I get disconnected upon joining punkbuster servers. Some days I get this problem and some days it's fine. I'm getting pretty tired of not being to play bf. What can I do?




schoolkid

your mother is a beaver

50 XP

3rd June 2004

0 Uploads

1,134 Posts

0 Threads

#2 13 years ago

See if you have the latest punkbuster version. This should be in off topic. http://www.evenbalance.com/index.php?page=updatepb.php Download, and follow the instructions. You'll be back on the battlefield before you know it. The next time you get kicked out of PB, it's because it updated again without letting you know. Just run the EXE again, and you'll be fine.




Kurb King

All my base are belong to n0e

50 XP

11th April 2005

0 Uploads

533 Posts

0 Threads

#3 13 years ago

I have been having the same problem too, the loading goes all the way then when it is about to go to the info screen i get disconnected, or right after i load the map up and i select my spawn i get disconnected. Not sure what it is or how to fix it but i am pretty sure it is not punkbuster related. I thought it a ram issue, when i load up a map it is always really choppy and somethimes it freezes and i get disconnected, not sure though.




Shiznaught

I don't spend enough time here

50 XP

18th May 2005

0 Uploads

16 Posts

0 Threads

#4 13 years ago
RandomPercisionI have been having the same problem too, the loading goes all the way then when it is about to go to the info screen i get disconnected, or right after i load the map up and i select my spawn i get disconnected. Not sure what it is or how to fix it but i am pretty sure it is not punkbuster related. I thought it a ram issue, when i load up a map it is always really choppy and somethimes it freezes and i get disconnected, not sure though.

Yep. Seems to be happening with FH but not with vanilla bf right now. And I did download PBWEB.exe into my pb folder and ran it.




ZAPPA

ZAPPA-DK

50 XP

4th June 2005

0 Uploads

61 Posts

0 Threads

#5 13 years ago

Same thing happens to me from time to time. Like yesterday on "frag" server! There were plenty of free places - a perfect ping - but after the hole long loadingprocess.., disconected from server - very irritating. Infact yesterday was absolutly frustrating - first this as above - then another perfect server turn out to be empty, and then when I finally got in somewhere.., the fight was over. It took me more then half an hour to get in a game. AGHH! If it wasn´t for bad luck, I wouldn´t have no luck at all... But when I got in - I had a greate game - and that´s always worth waiting for!!!! BF42 FOREVER!

ZAPPA




Shiznaught

I don't spend enough time here

50 XP

18th May 2005

0 Uploads

16 Posts

0 Threads

#6 13 years ago

ok, this only seems to happen with mods, such as FH and DC. I log onto vanilla bf fine.




sidtherat

Da Ya Think I'm Sexy?

50 XP

7th September 2004

0 Uploads

403 Posts

0 Threads

#7 13 years ago

problems with joining may be caused by a wrong client version - with .67 you can still join SOME maps, but not all of them, thus causing confusion always make sure to have the LATEST version




Shiznaught

I don't spend enough time here

50 XP

18th May 2005

0 Uploads

16 Posts

0 Threads

#8 13 years ago
sidtheratproblems with joining may be caused by a wrong client version - with .67 you can still join SOME maps, but not all of them, thus causing confusion always make sure to have the LATEST version

I have 67a.