Having problems playing online. -1 reply

Please wait...

Fastizio

I don't spend enough time here

50 XP

30th June 2004

0 Uploads

15 Posts

0 Threads

#1 13 years ago

Even though I have version .66 AND I have Battlefield 1942 version 1.6, yet everytime I try to join a game, it says I have an outdated version and asks me if I would like to update. But I don't understand. Everything works fine, haven't noticed anything wrong while playing with bots. Anyone have any advice, other than to redownload? 'Cause there's really no way I can do that, with a horrible wireless connection. Thanks :uhm:




ww2freak

Ingame name: Major.

50 XP

27th April 2003

0 Uploads

648 Posts

0 Threads

#2 13 years ago

0.66 must be installed over 0.65




Fastizio

I don't spend enough time here

50 XP

30th June 2004

0 Uploads

15 Posts

0 Threads

#3 13 years ago

I did. I had .65 installed, then I installed .66 over it. Everything should be working fine.




Oldschool

Shinjirarenai!

50 XP

19th April 2003

0 Uploads

790 Posts

0 Threads

#4 13 years ago

http://www.gamingforums.com/showthr...highlight=patch

edit: :P sry link doesn't work, but you're missing one of the incremental patches dice/EA released. Think it's 1.66. Eitehr way it's a very small patch that alot of players didn't hear about and thus didn't dl. You can probably find it on the main BF1942 site somewhere.




[11PzG]matyast

[11PzG] clan leader

50 XP

5th October 2003

0 Uploads

3,175 Posts

0 Threads

#5 13 years ago

1.61




Krazy Kommando

=2AIF=

50 XP

21st September 2004

0 Uploads

558 Posts

0 Threads

#6 13 years ago

the newest bf42 patch is 1.61b




roterschnee

Vorwärts Kameraden!

50 XP

8th January 2005

0 Uploads

476 Posts

0 Threads

#7 13 years ago

Just to be certain, you do have a legal copy of BF42 don't you? As in you actually went out and bought it from a store? The only reason I ask is that when I first played BF, I downloaded it and used a keygen. I never managed to get it to work online because it would either say CD-Key in use or that I didn't have the same version as the server. After playing FH with bots I went out and bought it :)

What servers have you tried connecting to? It might just be the case that the server is not running the latest version.




Fastizio

I don't spend enough time here

50 XP

30th June 2004

0 Uploads

15 Posts

0 Threads

#8 13 years ago

Yeah, sorry about that. It's legal, bought it Spring 2003. And I tried joining WOLF. Only server I play on. Er, played. But thanks for telling me about that patch, otherwise I woulda had no idea...