Help out stylie for a sec... -1 reply

Please wait...

stylie

Mas stylie por favor...

50 XP

13th April 2005

0 Uploads

5,004 Posts

0 Threads

#1 10 years ago

What the?! Im 3 sheets to the wind right now fellas what with all of this beer and cookies, I need some technical support!!! I'll probably trash this file and download again, unless anyone has an answer. I am patched up to this point but cannot get past this... Anyone? Anyone? Bueller? Bueller? :uhoh:




Wilhelm

FH2 betatester

50 XP

27th September 2004

0 Uploads

409 Posts

0 Threads

#2 10 years ago

Is that the 2.1 --> 2.15 patch?

You would probably be better off just getting the full install for 2.15. It seems a lot of people have problems with the patch version.




Guest

I didn't make it!

0 XP

 
#3 10 years ago
stylie;4741194What the?! Im 3 sheets to the wind right now fellas what with all of this beer and cookies, I need some technical support!!! I'll probably trash this file and download again, unless anyone has an answer. I am patched up to this point but cannot get past this... Anyone? Anyone? Bueller? Bueller? :uhoh:

I think the patch checks every file in the previous install, including ones you might have had reasons to modify/remove. If any of these files is missing or differs from the unmodified install, the patch will refuse to proceed. For example, I couldn't install the patch because I had deleted the intro video - even if it wasn't modified in 2.15, it's not necessary for the mod to play, and there was a legitimate (i.e., not hackish) reasone for me to delete it, the patch would still refuse to install. I had to use the full installer.

You could try to find out what's the file(s) you modified/moved/renamed/whatever and place it back in its original state/position, but I'd suggest instead to use the full installer (unless you have 56k or pay-by-byte internet access)... it installs a LOT faster than the patch (even if it of course takes longer to download)




stylie

Mas stylie por favor...

50 XP

13th April 2005

0 Uploads

5,004 Posts

0 Threads

#4 10 years ago

Full install worked, thanks! And + repped!




ctz

FH Devolver

50 XP

17th May 2004

0 Uploads

655 Posts

0 Threads

#5 10 years ago
rattovolante;4741706For example, I couldn't install the patch because I had deleted the intro video - even if it wasn't modified in 2.15

It was, which is why the patch was wanting to find and patch the 2.1 file. But otherwise you're 100% correct.

The patcher will ignore files it doesn't need to change, such as extra soundpack files, third party maps, etc.




Guest

I didn't make it!

0 XP

 
#6 10 years ago

ctz;4742643It was, which is why the patch was wanting to find and patch the 2.1 file. But otherwise you're 100% correct.

The patcher will ignore files it doesn't need to change, such as extra soundpack files, third party maps, etc.

oh I see... what was the change? it looks the same, as far as I can remember I was somewhat surprised when I first played 2.15 as I expected a new intro video (I must admit in my opinion the current one is a bit dull)... so when I didn't spot any difference I thought the patcher might check every file installed by 2.10, not just the ones to be updated.