Help with the Campaign log in thing -1 reply

Please wait...

Valdez

Dread pwns me!

50 XP

23rd November 2003

0 Uploads

456 Posts

0 Threads

#1 14 years ago

I registered and got that all done, and paid for a team, but my password won't work! I put it in shortly after I finished all of that and didn't work so I came back and tried again, and it's not working?! Why? Anyone know how I can reget it? or change it? It's pissing me off.




Clousseau

FHer since .5

50 XP

26th December 2003

0 Uploads

540 Posts

0 Threads

#2 14 years ago

I suggest you contact BFE for tech support.




Valdez

Dread pwns me!

50 XP

23rd November 2003

0 Uploads

456 Posts

0 Threads

#3 14 years ago

thanks




Rantam

FH ϐetatester & MIDI slave

50 XP

17th May 2004

0 Uploads

648 Posts

0 Threads

#4 14 years ago

Wow!! You paid for a team? It's fun the random team option. I don't like to be axis (I play as allied 99.5% rouds I play BF/FH), but If I were assigned to axis team at WaW it will be as fun as to be allied, I suppose. Well, to have a Tiger or KT in your side, not in front of you, have to be great ;) See you at Waw, dude!!:cya:




Valdez

Dread pwns me!

50 XP

23rd November 2003

0 Uploads

456 Posts

0 Threads

#5 14 years ago

Well my problem got solved, turned out my e-mail was too long or something like that, the head guy solved my problem, and he's a nice guy :) I hope I can figure this out and work it out and all. I will be at the first battle... I hope, and if I am I hope I do well.




GOD111

I Am Teh God

50 XP

1st July 2004

0 Uploads

6,967 Posts

0 Threads

#6 14 years ago

I was assigned to the Japanes (J35) but asked for a transfer to the Italian forces....It wasn't any problem:)

So I hope to get every thing right (because that isn't the easiest task, alot of stuff to be filled in and so on) But i hope I will be able to join a battle...Will be awsum:)