laaggg when player reach 60 up -1 reply

  • 1
  • 2

Please wait...

Jagoan Neon

I don't spend enough time here

50 XP

13th July 2004

0 Uploads

18 Posts

0 Threads

#1 15 years ago

how do you fix this thingy? any advice would be very well appreciated especially in a small map like berllin outskirt




S1l3ntSt4lk3r

I'm too cool to Post

50 XP

27th May 2004

0 Uploads

2,627 Posts

0 Threads

#2 15 years ago

try a lower number, that always helps but lowering the ping limit will cause many kicks for lag spikes so turn up the ping limit or lower the number to around 54 smart players know not to join 64 slots servers because they know it will lag




MG42Maniac

A man of dubious moral fibre

50 XP

28th May 2003

0 Uploads

3,932 Posts

0 Threads

#3 15 years ago

If its FPS lag get an upgrade to your rig,

If its net lag increase your speed of find out what the max amount of players is for your connection, lucky for me mine is 64 :)




Jagoan Neon

I don't spend enough time here

50 XP

13th July 2004

0 Uploads

18 Posts

0 Threads

#4 15 years ago

its fps lag, MyFPS drop very very bad when player reach up to 60 but its oke when there is only 50 or less, iam running it with radeon 9600 128mb, do i really need to upgrade this card to get a better framerate?

about my cpu its P4c2.8 with a gig of ram




Kingrudolf

Fan FH Mapper

50 XP

9th October 2003

0 Uploads

1,345 Posts

0 Threads

#5 15 years ago

Buy an uber up to date computer. Offcourse, no one has that kind of money. I always avoid such servers, better stick to 32 to 40 max.




S1l3ntSt4lk3r

I'm too cool to Post

50 XP

27th May 2004

0 Uploads

2,627 Posts

0 Threads

#6 15 years ago
Jagoan Neonits fps lag, MyFPS drop very very bad when player reach up to 60 but its oke when there is only 50 or less, iam running it with radeon 9600 128mb, do i really need to upgrade this card to get a better framerate? about my cpu its P4c2.8 with a gig of ram

unless u have the settings jacked up on crack it should be fine i have that same thing u have 3.0 ghz and 512mb and i have the settings on high 1024-768 and i only get fps lag for 3 minutes in the beginning of every map




The Jackalx2k

FHmod Developer

50 XP

27th April 2003

0 Uploads

1,214 Posts

0 Threads

#7 15 years ago

Lag has nothing to do with the map.

It's FPS drop. Please people call it what it is not just "lag" in general!

I really need a good computer. As it is it's annoying playing on most maps when my fps is 20 and even like 10 on outskirts or orel. Bleh, I'm kinda used to it. I gotta love still doing better than people who have like 3.4ghz, 2gb ram, radeon X800XT's. ;)

Oh and also...

To increase your FPS a tad switch your sound to 22hz instead of 44. You can barely tell the difference but it has a nice increase on fps.




[Eg-D] Ohlendorf

Genocide is sexy

50 XP

20th April 2004

0 Uploads

18 Posts

0 Threads

#8 15 years ago

I have a 3.2ghz, 1gb ram, and a 9600 XT so really my system is just a pinch better than yours in the processor department and I have no problem running FH in filled up servers. You may want to check processes running in backround to make sure you aren't losing power there and also make sure you have the latest Catalyst drivers.




Rafterman

Rule#1: Bring a Bigger Gun!

50 XP

2nd October 2003

0 Uploads

594 Posts

0 Threads

#9 15 years ago

I rarely have a problem with it, even when I'm on 60+ servers. I can pinpoint such problems to times when I'm in certain areas of a map that are known to cause problems -- the city on Provaskiwhatever -- or when something unusual is happening -- like when Captain Stuebing decides that the battleship or carrier needs to dock next to the beach.




Vertical345

Revenge was here.

50 XP

2nd August 2004

0 Uploads

2,868 Posts

0 Threads

#10 15 years ago

on wolf with alot of players i still get around 60 FPS, with 40 and under i get 99.9 constand, i think thats where the cap is on the meter.




  • 1
  • 2