Lag....what is it? -1 reply

  • 1
  • 2

Please wait...

Jagd

{TDB}MajGen.Jagd AA

50 XP

16th March 2004

0 Uploads

720 Posts

0 Threads

#11 16 years ago

Atlantic has a buggy ship or two on it. Not much you can do until it's fixed.

Alpenfestung is usually alright for me, although there is the odd time in an intense dogfight that the framerate will stutter.




PacketlossPete

GF Pwns Me!

50 XP

29th February 2004

0 Uploads

58 Posts

0 Threads

#12 16 years ago
'LIGHTNING [NL']First of all, lag is the choppyness created by the delay between the server and the client, this delay is often described in miliseconds and is called 'ping'.

I am sorry, but that is just wrong. Lag is not just related to ping. There is system lag and network lag. Lag is just means slowdown, nothing more. You have to be more specific in relating to which you refer. It pisses me off to no end when people think they know what they are talking about and say lag only refers to the network. /rant




SacredLizard

Its cupnoodles not cuponoodles

50 XP

23rd April 2004

0 Uploads

918 Posts

0 Threads

#13 16 years ago

@NYF: I don't pretend to know even half as much about this topic as others may, but from the description that you gave in your initial post, I tend to think that this lag isn't because of your computer, but the server's. When you are playing a game, and you go somewhere or perform some act only to be swept back to some earlier point, usually that has something to do with server network problems or server CPU lag. This is just what I have experienced.




Skavees

The forums staffers think I'm Cool

50 XP

4th April 2004

0 Uploads

151 Posts

0 Threads

#14 16 years ago

Yea Sacred is right I think, a lot of it could be due to a slow server, well the lag you speak of anyway.

And to Ludden, you might want to upgrade your ram, to 1 gb it will help a lot. Also the maps you speak of I think is more of FH than your computer, just buggy I guess.




FryaDuck

All my base are belong to n0e

50 XP

30th September 2003

0 Uploads

515 Posts

0 Threads

#15 16 years ago
NYFHey all, I have a loss in FPS and when for example, Try to move a turret in a Tank...it bounces to where I want it to, and then returns to the position it was BEFORE I made the move. The same is true when I try to go to prone, I jump to prone, then I get back into regular standing. This is 'lag' is what I'm experiencing. It is not isolated to gun turrets or shfiting positions but to everything. I notice this usually happens when I play on servers with a large amount of people. I dont know how to get rid of it. My System Specs: P4 1.7 gHz 80gb HD 1.5 GB of Ram GeForce4Ti4400 128MB Broadband Connection (Cable) I do not know why this is happening. Is what I'm experiencing Lag? How do I lessen it or even get rid of it? NYF

Its called PACKET LOSS. Your packet loss.

Simply described; you do something and it reverts back to the way it was before you did it.

Your system tells the server you have done whatever but the server (for numberous reasons) doesn't receive the packet. Your next packet tells the server etc etc but because the server hasn't received the change (the lost packet) it sends a correction in its next packet. Thus changing you back or even warping you back a few feet etc.

If you have Windoze XP update active this will cause the same effect. Teamspeak, Ventrilo or even an IRC client might affect your connectivity.

If it only occurrs in BF and no other game then it might be a low end server with poor bandwidth. Try another low ping server. You also might find that the cause is not you but someone else with a low end system (player client) and 56k connection. Just remember BF is optimized so the cheap asses can play.




[11PzG]matyast

[11PzG] clan leader

50 XP

5th October 2003

0 Uploads

3,175 Posts

0 Threads

#16 16 years ago

I get sometimes a weird kind of "lag". I see grey screens covering everything...and when I try to move they sometimes dissapear....

Is this normal? 1.7GHz Athlon GeFroce4 64mb 640mb RAM 4gig HD space

P.S. I know this is not the right place to post about technical questions, but as seeing that everyone has done so, I will follow....




Lt. Valentine

I'm too cool to Post

50 XP

20th September 2003

0 Uploads

1,679 Posts

0 Threads

#17 16 years ago

the machine that goes 'ping' in monty phyton was funny




BAM

I pretend I'm cooler than AzH

50 XP

27th April 2003

0 Uploads

3,415 Posts

0 Threads

#18 16 years ago

LuddendorfI have a question abot this issiue.

When I play the Atlanticmap. It lags like hell for me when I'm in a moving boat. And if the boat I'm in are engaded in battle, I can't even move the crosshair...Anyone knows why?

I have: Pentium4, 2.8 ghz Geforce 4 FX5200, 128 MB 512 RAM Internet connection download=12 mbit/s uppload=8 mbit/s 120 gb HD Intergrated soundcard in motherboard(wich is a pretty desent one)

I have set my sound settings in 22 k I don't have the highest video settings.

Why is it like this? There are a few maps with alot of lag, for example Alpenfestung, Atlantic.

Someone who has an idea...plz post

Thx

dont worry there is nothing wrong with your comp the FH team made a mistake and putted to many ships with to much polys on that map ..




  • 1
  • 2