one question ;] -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hello,

I have one question, i have bf 1942 ver. 1.0 if i patch to version 1.6.19 i can install this mod? i run installer and i get message something ~,, you must a bf 1942 1.16.11 ver. ...'' i can install mod on newest patch (1.6.19) version?

thx for answer




Pinball

I don't spend enough time here

50 XP

4th November 2005

0 Uploads

22 Posts

0 Threads

#2 12 years ago

yes




Guest

I didn't make it!

0 XP

 
#3 12 years ago

Thank You :]