weird problem - help needed -1 reply

Please wait...

southy

The Internet ends at GF

50 XP

30th July 2004

0 Uploads

126 Posts

0 Threads

#1 15 years ago

ive already given this problem over to the mapping section but it unfortunately yielded no results, on my map ive finished it but theres a problem thats screwed it all. One of the flags and some of the area around it this problem happens shrub.th.jpg it also spreads onto the flag, ive tried deleting the flag, doenst help, at my wits end. Could it be a coding problem? i basically postd this here to see if anyone out there has any ideas as i know theres always at kleast 30 ppl minimum vieiwing general compared to about 3 in mapping. Map i uploaded to fileplanet so it shpuld be ok to dl from there in about 1 day or so. any suggetions would be great, at my wits end.




Major Hartmann

Major Disinformation

50 XP

27th April 2003

0 Uploads

2,347 Posts

0 Threads

#2 15 years ago

This is a messed up animation somewhere. Could be a tank track, or a flag, or even the solder. Did you include any objects code into that map?




southy

The Internet ends at GF

50 XP

30th July 2004

0 Uploads

126 Posts

0 Threads

#3 15 years ago

what do you mean by objects code?




NoCoolOnesLeft

My Blood Is Olive Drab

50 XP

19th November 2003

0 Uploads

4,329 Posts

0 Threads

#4 15 years ago

If you have AA or AF on in your graphics cards settings turn them off. This happened to me once when I had them on. Dunno why.




southy

The Internet ends at GF

50 XP

30th July 2004

0 Uploads

126 Posts

0 Threads

#5 15 years ago

ahh objects, yeh i did inc some from rtr, this also happened on al capones pc, how would i turn AA off? i have a radeon 9800 pro




Major Hartmann

Major Disinformation

50 XP

27th April 2003

0 Uploads

2,347 Posts

0 Threads

#6 15 years ago

You most likely used flags from rtr? because that thing looks like a missing ske or skn file, or a bad name.




obliviousnation

I'm too cool to Post

50 XP

28th September 2003

0 Uploads

2,424 Posts

0 Threads

#7 15 years ago

It happens in the version i have and theres no road to rome stuff in the map :uhm: