Age of Empires 2 Videos (and maybe screenshots) 5 replies

Please wait...

Superfluous Curmudgeon VIP Member

AOE2 Addict

11,741 XP

22nd December 2007

0 Uploads

794 Posts

9 Threads

#1 11 months ago

If you're bored and wanna see my adventures in this game. I'll be uploading more vids as time goes on to this channel. I play at a very noob level, so judgement is expected..


 




Last edited by Mikey 11 months ago

Mikey Über Admin

Caffiene Fuelled Ravings of an undiagnosed Sociopath.

45,910 XP

13th June 2008

1 Uploads

3,880 Posts

218 Threads

#2 11 months ago

You should be able to embed videos now @Superfluous Curmudgeon - use the little video icon on the editor :)


Mikey - GameFront.com - Lead Developer



Superfluous Curmudgeon VIP Member

AOE2 Addict

11,741 XP

22nd December 2007

0 Uploads

794 Posts

9 Threads

#3 11 months ago
Posted by Mikey
You should be able to embed videos now @Superfluous Curmudgeon - use the little video icon on the editor :)

Yeah, I have been successful in doing so in almost every previous attempt except with the OP (or maybe I low-key linked to a porno and was seeing if anyone would take the bait. Guess you'll never know). I'll try again to see if it mysteriously starts working.



...Nope, still doesn't work. Works in the editor but not after it gets posted, though there is obviously white space where the video would be.




Last edited by Mikey 11 months ago

Mikey Über Admin

Caffiene Fuelled Ravings of an undiagnosed Sociopath.

45,910 XP

13th June 2008

1 Uploads

3,880 Posts

218 Threads

#4 11 months ago

@Superfluous Curmudgeon  Did you try to center the video? Seems we have a problem with that ATM.



Mikey - GameFront.com - Lead Developer



Superfluous Curmudgeon VIP Member

AOE2 Addict

11,741 XP

22nd December 2007

0 Uploads

794 Posts

9 Threads

#5 11 months ago
Posted by Mikey @Superfluous Curmudgeon Did you try to center the video? Seems we have a problem with that ATM.


Not unless it was accidental. Seems that my previous post now has it showing up.




Mikey Über Admin

Caffiene Fuelled Ravings of an undiagnosed Sociopath.

45,910 XP

13th June 2008

1 Uploads

3,880 Posts

218 Threads

#6 11 months ago
Posted by Superfluous Curmudgeon
Posted by Mikey @Superfluous Curmudgeon Did you try to center the video? Seems we have a problem with that ATM.


Not unless it was accidental. Seems that my previous post now has it showing up.

I edited it and added it through the editor for you :)


Mikey - GameFront.com - Lead Developer