Help 4 replies

Please wait...

Sw!tch

used to be Mistik

50 XP

10th November 2004

0 Uploads

40 Posts

0 Threads

#1 13 years ago

Hey guys. Is ps7 everytime i make a new document the slice thing always apears at the top. sdfsafsdafsadf.JPG How do i get rid of it. It wont alow me to write a text




DCLXVI

Jose Cuervo: Obey your thirst.

50 XP

26th November 2004

0 Uploads

300 Posts

0 Threads

#2 13 years ago

I don't have v7, but what I'd recommend is checking in the View, Window, and Edit>Preferences menus and looking for any relevant options that are checked/unchecked when they shouldn't be. Good luck.




Sw!tch

used to be Mistik

50 XP

10th November 2004

0 Uploads

40 Posts

0 Threads

#3 13 years ago

Nope. That didnt help. Its the fact that i cant type. WHen i do type it white and i cant change it. Not even if i put a dark background:beer:




BK898

People say I post too much

50 XP

5th September 2004

0 Uploads

3,147 Posts

0 Threads

#4 13 years ago
Sw!tchNope. That didnt help. Its the fact that i cant type. WHen i do type it white and i cant change it. Not even if i put a dark background:beer:

Did you select the type tool? (The button with a big "T" on it)




S3phiroth

50 XP

2nd June 2004

0 Uploads

5,112 Posts

0 Threads

#5 13 years ago

view > extras gets rid of it