Slight problem...! 9 replies

Please wait...

KeMiKaL

THE forum Mac user.

50 XP

2nd October 2006

0 Uploads

1,070 Posts

0 Threads

#1 11 years ago

Hey,

Using Photoshop CS2 on my Mac - worked fine since i've got it except for tonight it won't let me type for some reason!? Worked last night but now it's not.

I draw the text box, then type but nothing appears...? :(

Yes i've checked:

> Background is contrasting color > Opacity + Fill = 100% > Everything else that i can think of...

Anyone else had this problem? I've tried restarting PS, not my mac yet - doing that now.

Any replies welcome :)




Radicalmonkeyhead

The Radical

50 XP

15th December 2005

0 Uploads

1,611 Posts

0 Threads

#2 11 years ago

I said something like that last night but i got an error, after i restarted my comp it went away. If the restart doesn't work i don't know what will.




KeMiKaL

THE forum Mac user.

50 XP

2nd October 2006

0 Uploads

1,070 Posts

0 Threads

#3 11 years ago

Nope, restart didn't work...

No error - just doesn't work :(




<->Natty<->

The forums staffers think I'm Cool

50 XP

23rd August 2006

0 Uploads

341 Posts

0 Threads

#4 11 years ago

I know this might sound silly, but is you keyboard working otherwise, because you kight want to check the connection Etc..

If not, then i can't help you really, im not fortunate enough to have photoshop

Natty




KeMiKaL

THE forum Mac user.

50 XP

2nd October 2006

0 Uploads

1,070 Posts

0 Threads

#5 11 years ago

LOL! I'm typing these messages aren't I! :p hehe

Thanks anyway :)

EDIT: Ok got some slight progress, i CAN type, but 6pt text size is MASSIVE on the screen, so that's screwed up. Only on photoshop though?!

EDIT2: Ok, anyone know how to change the font size measuring from 'pt' to 'px' - ie. pints to pixels?? It's VERY annoying! :(




KeMiKaL

THE forum Mac user.

50 XP

2nd October 2006

0 Uploads

1,070 Posts

0 Threads

#6 11 years ago

Ok, fixed.

To change from points to pixels for your font go to Photoshop>Preferences>Rules and Units then change the font unit to pixels.

Windows users:

Edit>Preferences>Rules and Units

Sorry for double post. Edit time :rolleyes:




Radicalmonkeyhead

The Radical

50 XP

15th December 2005

0 Uploads

1,611 Posts

0 Threads

#7 11 years ago

So is the problem sorted now?




<->Natty<->

The forums staffers think I'm Cool

50 XP

23rd August 2006

0 Uploads

341 Posts

0 Threads

#8 11 years ago

Sxy Sonic;3520436LOL! I'm typing these messages aren't I! :p hehe

Oh yea, slight no brain moment:p

well, at least problems solved now

natty




KeMiKaL

THE forum Mac user.

50 XP

2nd October 2006

0 Uploads

1,070 Posts

0 Threads

#9 11 years ago
Radicalmonkeyhead;3520612So is the problem sorted now?

Yea fixed thanks, solution posted above in my previous post to this. Might aswel leave it here so people who search the forums find it.




Phoenix_22 VIP Member

46 and 2, are just ahead of me

255,785 XP

23rd September 2004

0 Uploads

24,266 Posts

0 Threads

#10 11 years ago

Type your text on a new layer, that's the only thing I can think of that is wrong.