arrrrg 2 replies

Please wait...

GRUNT158

Respect Thy Modeler

50 XP

6th April 2007

0 Uploads

29 Posts

0 Threads

#1 14 years ago

I been trying to play AAO for about a week i passed almost all my course requirement to play first the server were all working and could see them and then when i tried to log into one of the server i got booted so i tried a few more times did the same thing over then all of a sudden when i tried again the in server browser freezes the whole system for a few and then nothing no server what so ever and then in the left hand corner it reads connecting to game spy so i left going for about a hour and still nothing i mean i tried ever thing to getting all the pbexe up dates and even unstalled everything and reinstalled updated everything again and the damn thing still does the same thing I mean the damn thing work for about a few minutes listing the servers

but after nothing arrrrrg :mad::0wned: please somebody help me i realy want to play this game pleeeeeeeeeeeeease heeeeeeeeeeeeeelp P.S I'll by you a :beer:if you could help me get this game going LOL




[OA]TheSaint

Operation War Director

50 XP

27th September 2004

0 Uploads

14 Posts

0 Threads

#2 14 years ago

If you have a firewall make sure you have the proper ports open:

http://www.americasarmy.com/support/faq_win.php?p=1&t=3#faq8

Secondly, open up your armyopslog file (in your AAO Root Folder > System folder) then hit control + f. In the search field input "kicked". Post all the results you find in this thread regarding this term.




GRUNT158

Respect Thy Modeler

50 XP

6th April 2007

0 Uploads

29 Posts

0 Threads

#3 14 years ago

I Did what you told me ports were all open checked for the kick in the army log file only one i found that was close Unregister sound: S-CampMackall.SodaGuy.vendkicker_finalclick

that about it just dont no basically it is a game i cant play bummer well if you have anymore ideas i would like too hear