Baldur's Gate II Movement/Tooltip Error 0 replies

Please wait...

Crazy Wolf VIP Member

Snipes With Artillery

277,420 XP

22nd March 2005

0 Uploads

27,192 Posts

0 Threads

#1 6 years ago

So, I recently was browsing through some old games of mine and came across my Baldur's Gate II discs. I installed it on my Windows 7 computer and started playing it, with a bunch of different mods, all of which worked sufficiently (although in BGT there was an interesting error where the Wyvern cave was replaced with the ruins under Gullkyin).

After I installed the Sword Coast Strategems mod, I started noticing an error, where my party would stop walking and start *twitching*, rendering them useless (and unable to move anywhere, even with the Ctrl-J command). The tooltip would cycle really quickly (almost "blending) between the sword and whatever the default icon would be (if an unoccupied space, the "walk" icon and a grey sword, if an occupied space, the "speak" icon and a gold sword). Then, I started troubleshooting it, removing different mods and reverting to unmodded copies I had made previously. I've started a game with absolutely no mods (by replacing my C:\Games\BGII mod folder with an earlier copy each time I've tried something that didn't work out) and it still has this error.

So, anyone have any idea what's going on and how to fix it?