Bioshock not working 7 replies

Please wait...

Badman12

Slightly cooler than a n00b

50 XP

3rd May 2007

0 Uploads

34 Posts

0 Threads

#1 12 years ago

Well it doesn't have its own forum on poll so ill just post it here I got the Bioshock demo via steam and it wont run on my computer. Im not gonna buy it until i see how it runs on my comp. It wont start or anything it just goes to the "preparing to launch bioshock demo" then nothing happens. im not gonna get the demo off of a site because then it'll take 3 hours. so any ideas what the porblems are? specs: Pentium 4 3.00 ghz 2.99 ghz Geforce 7600 Windows XP




The Typer

Formerly justincase3

50 XP

20th June 2006

0 Uploads

1,120 Posts

0 Threads

#2 12 years ago

Did you click cancel and try again? That happens sometimes. If you can get to a 1000KBPS Server at Gamedaily it should take 30-40 minutes, as long as your internet connection is 1MBPS or higher. This late at night, a few should be open. Try it out.




Badman12

Slightly cooler than a n00b

50 XP

3rd May 2007

0 Uploads

34 Posts

0 Threads

#3 12 years ago

nope nothing

i know i at least have the minimum

any more suggestions?




Villanous Intent

Slightly cooler than a n00b

50 XP

21st April 2007

0 Uploads

41 Posts

0 Threads

#4 12 years ago

2K games is f---ed up. I own the real game and cant play it because the setup install involves downloading a patch from a server that no longer exist. you cant bypass the patch downloader so you cant ever finish the setup meaning im currently in possession of a 50 dollar drink coaster.

Way to f-- up a game launch.




arcadeplayer987

Revenge was here.

50 XP

25th April 2007

0 Uploads

1,819 Posts

0 Threads

#5 12 years ago

Villanous Intent;38757892K games is f---ed up. I own the real game and cant play it because the setup install involves downloading a patch from a server that no longer exist. you cant bypass the patch downloader so you cant ever finish the setup meaning im currently in possession of a 50 dollar drink coaster.

Way to f-- up a game launch.

I fthat is a general issue, they will lose a lot of customers




Guest

I didn't make it!

0 XP

 
#6 12 years ago

I had that same problem until i fixed it. IF you downloaded it through steam, go to the my games tab, right click Bioshock and click "Properties". Then click "Launch Options" or something close to that, and in that box put in "-dx9" without quotes. If you just bought it, then right click the shortcut and under shortcut go to the target. It should have the directory of the .exe in quotes. make a space after that and type in "-dx9" without quotes. It should work, it did for me. Note: If you use vista , you can put in -dx10 instead.

Hope that helps.




Oblivious

I tawt I taw a puddy tat...

50 XP

30th December 2002

0 Uploads

2,806 Posts

0 Threads

#7 12 years ago

Badman12;3875624nope nothing

i know i at least have the minimum

any more suggestions?

Make sure you have the latest video driver for your card from nvidia.com. I believe the latest is 162.xx




arcadeplayer987

Revenge was here.

50 XP

25th April 2007

0 Uploads

1,819 Posts

0 Threads

#8 12 years ago
Oblivious;3880399Make sure you have the latest video driver for your card from nvidia.com. I believe the latest is 162.xx

a beta 163.x was released for this game and optimized for it