Blitzkrieg II - need help :( 1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I have a problem with this mod because I download it and install It. Than I double-click on Blizkrieg.exe and It said that I don't have that laguage installed :( plz help me I realy want to play that mod :)

PS I have got Polish 1.04 version.




Donavan

I am the only one who is actually cooler than AzH

50 XP

10th August 2004

0 Uploads

5,934 Posts

0 Threads

#2 13 years ago

<< Moved to General Gaming >>