Bungee cord / grafix prob. 9 replies

Please wait...

[HeRo]

I'm too cool to Post

50 XP

30th July 2004

0 Uploads

7 Posts

0 Threads

#1 14 years ago

im having some trouble with my grafix and texturing. i given a screeny to show u what i mean. it looks like a bungee cord sticken outta me. i have tried all adjustments with the games grafics settings, it is really annoying playing like this... N E ideas. SPECS: Pent 4 - 3GHz 1GHz RAM XP - PRO ATI Radeon 9700 128 MB running screen res of 1280 x 960




FN_lewrbm69

It's Not Easy Being Green

50 XP

10th November 2003

0 Uploads

3,372 Posts

0 Threads

#2 14 years ago

have u set the refresh rate on your settings down or up. or set the res to 1024.




[HeRo]

I'm too cool to Post

50 XP

30th July 2004

0 Uploads

7 Posts

0 Threads

#3 14 years ago

the resolutioon i have set for the game is: 1024 x 768

the in-game grafix setting are set to normal,

and the refresh, in game refesh??? how i adjust that...u mean actual screen refesh, which is 60Hz




[HeRo]

I'm too cool to Post

50 XP

30th July 2004

0 Uploads

7 Posts

0 Threads

#4 14 years ago

i have set it normal and 1024 res and i still get the problem i need to get rid of the bungee




ZiRo

I don't spend enough time here

50 XP

29th April 2003

0 Uploads

15 Posts

0 Threads

#5 14 years ago

may i suggest reinstalling, looks like a slightly corrupt model error during install to me.

-ZiRo




[HeRo]

I'm too cool to Post

50 XP

30th July 2004

0 Uploads

7 Posts

0 Threads

#6 14 years ago

i tried re-installing...i completely removed everytyhing...and it still appears. it seems to go and come back...mainly wit shadows...i turn them off and it still appears.




Poultry_King

omgwtfhax

50 XP

10th December 2003

0 Uploads

915 Posts

0 Threads

#7 14 years ago

i can't help you out..but too bad you can't turn and whack people with it. :smack:




ZiRo

I don't spend enough time here

50 XP

29th April 2003

0 Uploads

15 Posts

0 Threads

#8 14 years ago

Well, if it were a graphic/system problem im sure you'd see more than just one sticky outy thing. I think it must be your cd with faulty data :\

-ZiRo




FN_lewrbm69

It's Not Easy Being Green

50 XP

10th November 2003

0 Uploads

3,372 Posts

0 Threads

#9 14 years ago

rember to expand your vurtal memory even if u have 512mb of ddr ram




[HeRo]

I'm too cool to Post

50 XP

30th July 2004

0 Uploads

7 Posts

0 Threads

#10 14 years ago

well i fixed it lads... re-installed and updated EVRYTHING... no more bungee. got the winmdows updates and the latest drivers for my ATI as well. how Simple is that. i feel really dumb now.

but thats what they say....the simplest things are often the hardest