Cannot connect through AA 3 replies

Please wait...

MadKilla

I'm too cool to Post

50 XP

27th May 2004

0 Uploads

2 Posts

0 Threads

#1 14 years ago

Cannot login(even after registering on website), just says not connected. Go to diployment and cannot refresh servers on gamespy or arcomedia. Then when I exit the game I have lost internet connection altogether. Have to power cycle cable modem to get it back. Running Windows XP home and no firewall.:mad:




a1RangerFan

I'm too cool to Post

50 XP

30th May 2004

0 Uploads

10 Posts

0 Threads

#2 14 years ago

I can login and complete basic training but when I try to deploy it says "Connecting to Andromeda" and never shows me any servers. In some other thread someone said that Andromeda server has never worked. This sounds unlikely to me, since why would they ship software that had a bilt-in default function that made it inoperable. (Wait -- they're the Army?!)




a1RangerFan

I'm too cool to Post

50 XP

30th May 2004

0 Uploads

10 Posts

0 Threads

#3 14 years ago

I finally figured out how to get around the "Connecting to Andromeda..." paralysis proble. On the page that has tabs for things like Multiplayer, Mission,s LAN and Filter (etc.), select Filter and down at the bottom of the filter page you will se a control for Browser. It is set to Andromeda. Change it to Gamespy. Go back to the Multiplayer tab and hit the Refresh List button. Server should show up. I can't understand why they ship the game in a configuration that does not work.




MadKilla

I'm too cool to Post

50 XP

27th May 2004

0 Uploads

2 Posts

0 Threads

#4 14 years ago

This problem was resolved by updating my cable modem firmware. Had ISP do it. Motorola SB4200 modem.