Censoring... 2 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

:bawl:

Hi all! Unfortunately I bought the German version of the game where the enemies don`t burn as long as in the US-version and don`t lose limbs either. Does anybody know where/how I can change this?? PLEASE HeLp!! :uhm:




hslan.Faust

Dread thinks I'm a special person

50 XP

11th October 2004

0 Uploads

300 Posts

0 Threads

#2 11 years ago

i dont think there will be a patch or another solution to your problem.

my advice would be to play the game as a mage, which is quite entertaining also, and doesnt rely as much on brutal animations as the other classes do.

only other solution is to buy an uncensored version.




Carrick

I know where you live

50 XP

19th October 2006

0 Uploads

194 Posts

0 Threads

#3 11 years ago

The only thing I can suggest is to look long and hard for a console command. There most likely is one and it can most likely be altered on copies of the game worldwide.

Just like HL2 had a gore setting ect.