civ 4 play error 2 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

i played civ for a while i have the one disk with both expansion packs on it and when i try to play it it says "please login with administrator privileges and try again" but there are no users or admin on my pc

and when i used to play it it was slow jerky and when u got to play mouse was invisible apart from when u moved it but i still played it

here are my pc specs ------------------ System Information ------------------ Operating System: Windows Vistaâ„¢ Home Basic (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080425-1930) Language: English (Regional Setting: English) System Manufacturer: MEDIONPC System Model: MS-7255 BIOS: Phoenix - AwardBIOS v6.00PG Processor: Intel(R) Celeron(R) D CPU 3.33GHz, ~3.3GHz Memory: 766MB RAM Page File: 1011MB used, 784MB available Windows Dir: C:\Windows DirectX Version: DirectX 10 DX Setup Parameters: Not found DxDiag Version: 6.00.6001.18000 32bit Unicode

--------------- Display Devices --------------- Card name: VIA Chrome9 HC IGP WDDM Manufacturer: S3 Graphics Co. Ltd. Chip type: VIA Chrome9 HC IGP DAC type: Internal Device Key: Enum\PCI\VEN_1106&DEV_3371&SUBSYS_72551462&REV_02 Display Memory: 370 MB Dedicated Memory: 246 MB Shared Memory: 124 MB Current Mode: 1024 x 768 (32 bit) (75Hz) Monitor: Generic PnP Monitor Driver Name: VTGUModeDX32.dll Driver Version: 7.14.0010.0055 (English) DDI Version: 9Ex Driver Attributes: Final Retail Driver Date/Size: 1/10/2007 10:05:12, 2902016 bytes WHQL Logo'd: Yes WHQL Date Stamp: Device Identifier: {D7B71FE6-7031-11CF-E577-5F52A3C2CA35} Vendor ID: 0x1106 Device ID: 0x3371 SubSys ID: 0x72551462 Revision ID: 0x0002 Revision ID: 0x0002 Video Accel: ModeMPEG2_A ModeMPEG2_C Deinterlace Caps: {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBLineReplicate DDraw Status: Enabled D3D Status: Enabled AGP Status: Enabled ------------- Sound Devices ------------- Description: Speakers (Realtek High Definition Audio) Default Sound Playback: Yes Default Voice Playback: Yes Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_1462725B&REV_1000 Manufacturer ID: 1 Product ID: 100 Type: WDM Driver Name: RTKVHDA.sys Driver Version: 6.00.0001.5334 (English) Driver Attributes: Final Retail WHQL Logo'd: Yes Date and Size: 12/1/2006 14:38:58, 1655464 bytes Other Files: Driver Provider: Realtek Semiconductor Corp. HW Accel Level: Basic Cap Flags: 0xF1F Min/Max Sample Rate: 100, 200000 Static/Strm HW Mix Bufs: 1, 0 Static/Strm HW 3D Bufs: 0, 0 HW Memory: 0 Voice Management: No EAX(tm) 2.0 Listen/Src: No, No I3DL2(tm) Listen/Src: No, No Sensaura(tm) ZoomFX(tm): No

Drive: E: Model: HL-DT-ST DVDRAM GSA-H42N ATA Device Driver: c:\windows\system32\drivers\cdrom.sys, 6.00.6001.18000 (English), 1/19/2008 06:49:51, 67072 bytes

and i have plenty of space... and actually have a gig stick of ram and origional one that is 766 now but it does not read both of them at the same time

i hate computers.

help please

thanks.




Guest

I didn't make it!

0 XP

 
#2 10 years ago

oh yes and im in the uk if that helps with any info




Red Menace

SCHOFIELD DID 4/30

415,758 XP

10th August 2004

0 Uploads

40,364 Posts

1 Threads

#3 10 years ago

There is always an admin on your pc, when you boot up in safe mode it appears as a selectable profile, this is so unless someone has access to your admin account they cannot screw around with your pc. Check if the profile you are using has admin privileges and if not, try booting up in safe mode and installing the game for all users from the admin account.


sigpic82523_3.gif</div></body></html>