Civ IV Won't Load 8 replies

Please wait...

Grimme

I like you

50 XP

3rd July 2004

0 Uploads

3,715 Posts

0 Threads

#1 13 years ago

Ok, So I got my Civ IV today. Unfortunately, it isn't working. It won't start. I kick it up, the loading thing comes up, then it says "Check XML" and just disapeers, game dosen't load. I tried the ATi card fix [Have an X600], but to no avail. I always thought XML was an internet language. I'm pretty pissed really, I payed 18 quid and I want it to work, if anyone can give me any help with this, I'd be ever so grateful. I'm on Catalyst 5.9. Updated my sound drivers aswell. P4 3.4ghz EE 1GB Ram ATi X600 Soundblaster Live! 24-bit external sound card Windows XP, SP2. No error appears either, it just goes back to desktop, it's rather annoying.

Thanks in Advance, Grimme.




Guest

I didn't make it!

0 XP

 
#2 13 years ago

Hi Grimme,

I have the exact same problem. Did you find any solution?

Pink.




MrFancypants Forum Admin

The Bad

217,011 XP

7th December 2003

0 Uploads

20,003 Posts

6 Threads

#3 13 years ago

Pink, did you try the ATI-card fix and download the new patch?




Guest

I didn't make it!

0 XP

 
#4 13 years ago

I just did, and it works fine for me now. Thanks for your answer :)




MrFancypants Forum Admin

The Bad

217,011 XP

7th December 2003

0 Uploads

20,003 Posts

6 Threads

#5 13 years ago

No problem :)




Spektaklet

I'm too cool to Post

50 XP

18th September 2003

0 Uploads

5 Posts

0 Threads

#6 13 years ago

I also have the problem to start the game

it say LoadXML call failed and then some other stuff any had that problem cos really looked forward to this game, i have Nvidia card

Greetings




MrFancypants Forum Admin

The Bad

217,011 XP

7th December 2003

0 Uploads

20,003 Posts

6 Threads

#7 13 years ago

It seems that the patch solved the XML problem for some people, did you try it already?




Spektaklet

I'm too cool to Post

50 XP

18th September 2003

0 Uploads

5 Posts

0 Threads

#8 13 years ago

hmm what patch is that ? i use some update called civ4v109, iam not sure thats the right one then or are there some other ?




MrFancypants Forum Admin

The Bad

217,011 XP

7th December 2003

0 Uploads

20,003 Posts

6 Threads

#9 13 years ago

Yes, 1.09 is the latest version right now.