Civilization IV - Invalid Saved Files 4 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Hi to all of you guys. I'm in a desperate position, therefore I decided to ask your opinion about a problem that I am facing with Civ4. I have installed the game at an external USB HD (consequently, in a different folder than the one recommended by the default game settings). In addition, I have applied the 1.52 patch. The problem is that I cannot load any saved game. Whenever I ask to load a previously saved game I get a message that the "name file" is not a valid saved file. Has anyone ever faced a similar problem, and if you have, how did you resolve it? Thanks in advance for your response.




Guest

I didn't make it!

0 XP

 
#2 13 years ago

When saving your game make sure you exit the game and turn your computer of properly.




MrFancypants Forum Admin

The Bad

217,192 XP

7th December 2003

0 Uploads

20,013 Posts

6 Threads

#3 13 years ago
panos_rxHi to all of you guys. I'm in a desperate position, therefore I decided to ask your opinion about a problem that I am facing with Civ4. I have installed the game at an external USB HD (consequently, in a different folder than the one recommended by the default game settings). In addition, I have applied the 1.52 patch. The problem is that I cannot load any saved game. Whenever I ask to load a previously saved game I get a message that the "name file" is not a valid saved file. Has anyone ever faced a similar problem, and if you have, how did you resolve it? Thanks in advance for your response.

The problem could be that the game saves files on your primary HDD in the folder created by windows for user-files. Look if the saves are really there, maybe Civ4 doesn't know how to copy the saves to that folder from an external HDD.

A workaround might be to install the game on an internal HDD.




Guest

I didn't make it!

0 XP

 
#4 13 years ago

This weekend I had the time to conduct few more testings with the game in order to resolve the problem. I tried to installed the game in the internal HD of my notebook, but I had no luck - the problem remained. Then I installed it in my desktop, and finally everything worked perfectly - the problem of invalid saved files resolved. What was the problem? The only difference between the two machines was the operating system. The notebook runs on Windows XP Home - Greek edition whereas the desktop runs on Windows XP Professional English Edition. Thanks for your response.




JokeAss

Civ4files.com manager

50 XP

12th July 2005

0 Uploads

40 Posts

0 Threads

#5 13 years ago

Another possibility could be that you have patched. Have you updated lately? Coz saves between patches don't work...