COD 5: World At War - Lag In x64 Bit Vista! 4 replies

Please wait...

Big-V

The Internet ends at GF

50 XP

16th January 2007

0 Uploads

115 Posts

0 Threads

#1 10 years ago

I have just uninstalled XP & installed Vista Home Premium (x64).

When XP was installed, COD 5 ran like a dream. No lag/stuttering whatsoever, but now that Vista is installed I seem to be experiencing problems.

There is definitely some lag ingame now that I've installed Vista. You probably wouldn't even notice it if I made a recording, but knowing it's there and seeing it lag every so often is EXTREMELY annoying. I know for a FACT 100% that it wasn't there when XP was installed. Now I remember last time I installed Vista, a few months back, a game I was playing at the time (Guild Wars) which ran smooth as hell in XP became extremely unstable & I suffered lag/stuttering etc in Vista, therefore I reinstalled XP.

I don't particularly want to have to reinstall XP again, as the number one reason I purchased a 64 bit OS was for games, but if it's just gonna cause lag/stuttering then I feel I may have wasted my money.

I can't understand WHY exactly it'd run perfectly fine in XP but not in Vista 64 bit (which is supposedly better for gaming). I spoke to somebody and they said something like "32 bit games/programs run in an emulation mode on 64 bit Vista". Could this have anything to do with it? The annoying thing is, you guys probably have no idea how to help me and therefore I feel I'm probably wasting my time, but if I can get any help to sort this problem out, it'd be greatly appreciated.

Thanks.




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#2 10 years ago

What are your specs?

Is the lag in single player or multiplayer?




Big-V

The Internet ends at GF

50 XP

16th January 2007

0 Uploads

115 Posts

0 Threads

#3 10 years ago

PC Specs:

CPU - Intel Pentium D 820 2.8Ghz (Outdated I know) Video Card - 640mb Nvidia Geforce 8800GTS (all latest drivers installed) Ram - 2gb DDR II (waiting for another 2gb to arrive in mail) OS - Windows Vista Home Premium (x64) PSU - Thermaltake Toughpower 750w Resolution - 1440x900

Yes not the best specs in the World, but the game ran flawlessly on XP even on max settings. Now it's in Vista, it's started lagging confused.gif

The lag is in singleplayer AND multiplayer.




Junk angel

Huh, sound?

166,880 XP

29th January 2007

0 Uploads

15,678 Posts

0 Threads

#4 10 years ago

Do you have that ram caching feature on vista on?




NiteStryker

Biggest F-ing A-hole 2010

215,560 XP

24th April 2003

0 Uploads

18,771 Posts

0 Threads

#5 10 years ago

I didnt like CoD 5 much, but WoW isnt the real "CoD 5". CoD 5 is due soon.