comp having trouble running aa, need tweaking suggesstions 1 reply

Please wait...

mr_painless45

I'm too cool to Post

50 XP

9th June 2004

0 Uploads

9 Posts

0 Threads

#1 14 years ago

hi, a few years ago, i bought an hp pavilion 751n comp, with a P4 1.8 ghz, 256 MB of RAM, and i later bought a GeForce 4 MX 440 64 MB vid. card. my comps having trouble running the special forces maps. anyone have any suggestions on how to make aa run better?




slider_sd

SD Clan Commander

50 XP

28th May 2003

0 Uploads

46 Posts

0 Threads

#2 14 years ago

More ram will help. I'm pretty sure the MX440 is a PCI card. That too will be an issue as PCI sux compared to AGP cards (more data transfer rate and usually a lot higher). I work in the Electronics department of a Florida Wal*Mart and we have a 256MB 8x AGP Asylum FX5200 for about $130 and its a much better card than the MX440 we sell for $90. If RAM isn't the way you want to go, use a new vid card (64 just doesnt cut it any more). Your processor is still ok for now, but most games to run at 3/4 speed, you'll need 2.4 or higher to get the fun effects.

I'm running a P4 3.2gHz with 1024 RAM and 128MB ATI Radeon 9800 Pro. I get around 40FPS in any map with sliders to the right, all fun effects on and 1600x1200 32bpp resolution. My settings for the video card drivers are to let the application run the antialiasing, ansioptric filtering and Vsync (as AAO has these controls in it) and everything else is set where i want it.

nVidia is a much better card than ATI as almost all games out there that run video cards to the max support nVidia no problem and ATI they have to program specifically to get the bugs out. I'm saving up to get a new nVidia card just to get rid of this ATI piece of crap.

Hope this helps.