Compatability Problems 4 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

My friends and I play alot of co-ops. And recently downloaded the IC mod so we could play more maps. Three of the Five do not have any problems, but when I host they can not play on my server or when they host I can not play on their server. We get an error that states "imcompatible software or game needs to be updated GDC048," when i check for updates there are none availible. I have uninstalled and redownloaded themod three time and still get the same message. I have tryed different download sites, with the same result. They used this site, and so have I twice. Do you have any suggustions? :confused:




FN_lewrbm69

It's Not Easy Being Green

50 XP

10th November 2003

0 Uploads

3,372 Posts

0 Threads

#2 12 years ago

have u tryed to play the defalt version on a local server yes?




Guest

I didn't make it!

0 XP

 
#3 12 years ago

yes i have same error




Enemy 1

In a toilet near you!

50 XP

25th September 2004

0 Uploads

1,180 Posts

0 Threads

#4 12 years ago

www.novalogic.com/support www.internationalconflict.com --> Forums --> Support

I hope they can answer your questions there




Guest

I didn't make it!

0 XP

 
#5 12 years ago

The fix that I found for it was: GDC048 (incompatible software) the version of the mod is not compatible with any otther version so if the server (or player) does not have the same version they will not run toghter. Old version 113, 121 will not work with 212. 121 will not work with 113 until the patch is run to change it to 121. So if this problem ever comes up again this is how I fixed it. The guys I play with were running version 113. After I unistalled everthing and reinstalled I had one of them find me and try to join (on a public server) and couldn't. The mod version is located on the very bottom right hand side of the welcome screen. it will say: v169, and directly under that it will say: IC Mod v2 1 2 0 (or v1 2 1 0 or V1 1 3 0) if this doesn't match the version you have it will not work.

CORRECTED!!!!!!!!!!!!!!!!!!!!!!!!!