Computer gets really choppy. 7 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hi, everyone. When i auto save, the game becomes extremely choppy for about 10-15 seconds then goes right back to normal. I found that this has been happening in Doom 3, Quake 4, and FEAR also. It just started happening recently too, if that helps.




Fragger

ε..з

50 XP

22nd April 2002

0 Uploads

6,816 Posts

0 Threads

#2 12 years ago

Specs?




Guest

I didn't make it!

0 XP

 
#3 12 years ago

P4 1.6, Radeon 9800 Pro 128mb, 768 mb, 100Gb total disk space, 20 gb free.




Fragger

ε..з

50 XP

22nd April 2002

0 Uploads

6,816 Posts

0 Threads

#4 12 years ago

I believe you need a new system. Try the lowest video settings and see if that helps. A P4 1.6 is just not enough anymore.




Guest

I didn't make it!

0 XP

 
#5 12 years ago

how do you think a 3.0GHz would run it?




Fragger

ε..з

50 XP

22nd April 2002

0 Uploads

6,816 Posts

0 Threads

#6 12 years ago

3.0 with 1Gb of RAM and at least an X1300 w/256 mb of vram. I have that setup with a 3.2 and I get to play with max settings and a smooth frame rate (haven't tried ultra, though).




Guest

I didn't make it!

0 XP

 
#7 12 years ago

cool thanks for the advice.




atticusg47

I'm too cool to Post

50 XP

3rd June 2006

0 Uploads

14 Posts

0 Threads

#8 12 years ago

yeah what kind of settings were you trying to play at?