Crashes!!! 8 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

Picked up a GC at the weekend and had it crash on me last night midway through the Hoth section on Rogue Leader.

Is this a software or hardware problem? Has it been noticed by anyone else?




Guest

I didn't make it!

0 XP

 
#2 16 years ago

Funnily enough we bought a Gamecube yesterday 18th June.

Included in the bundle was Star Wars Rogue Leader and guess what...

The game froze on Level 1. Returned game and got a replacement it too froze!

Other games work on the 'Cube' so assume it's a software fault.

Have informed Activision by e-mail and await their reply.

[www.activision.com/support if you want to let them know of your problem]




Guest

I didn't make it!

0 XP

 
#3 16 years ago

I just had my cube crash exaclty on the Hoth level as you described. Must be the game - not the cube.




Guest

I didn't make it!

0 XP

 
#4 16 years ago

Further to my posting above.

Changed Star Wars Rogue Leader for Pikmin.....

Guess what...... it froze!!!!!

We have now changed the Gamecube. No problems so far.




Guest

I didn't make it!

0 XP

 
#5 16 years ago

get the products that aen't on the front of the shelf.




cpufreak3

I'm too cool to Post

50 XP

21st August 2002

0 Uploads

1 Posts

0 Threads

#6 16 years ago

My gamecube keeps on giving me error messages and game disc errors. Does anyone know why this is happening? It happens to all my games. I have had the system for 9 months i think. It was working a few days a go. Does anyone know how i can fix it? Thanks.




Zep55

I'm too cool to Post

50 XP

31st January 2002

0 Uploads

8 Posts

0 Threads

#7 16 years ago

Just get it swapped. Your warrantee still exists, so don't try any crazy home-repairs just yet.




Super Mario

GameCubeNetwork Webmaster

50 XP

25th February 2002

0 Uploads

262 Posts

0 Threads

#8 16 years ago

Hmm, unless you try setting it ON FIRE, MUHAHAHA!!!




po_reilly

I'm too cool to Post

50 XP

14th September 2002

0 Uploads

1 Posts

0 Threads

#9 16 years ago

Had the same problem with screen locking. The problem was a bad video cable.