create texture failed error 1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Below is the error after loading the AA game. Please help. CreateTexture failed(D3DERR_INVALIDCALL). History: FD3DTexture::Cache <- FD3DRenderInterface::CacheTexture <- FD3DRenderInterface::HandleCombinedMaterial <- FD3DRenderInterface::SetSimpleMaterial <- FD3DRenderInterface::SetMaterial <- FBspDrawList::Render <- RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop I have a problem running the AA game and online. In the AA website, the video faq supported cards, it mentions that it supports the Nvidia MX series. Which one? I purchased the GeForce4 MX 4000 128MB AGP video card. I am running win XP pro, Processor x86 Family 6 Model 8 Stepping 1 AuthenticAMD ~1533 Mhz I don't understand why it won't run. thanks.




Guest

I didn't make it!

0 XP

 
#2 12 years ago

The GF4 400 is the minimum card that works, to my best knowledge. It is marginal - I know in that I was able to use same for a long time. It had serious fps, load and lag problems. I recently upgraded to FX5700LE with great improvement. You may want to go AA.ini and change the cache size to perhaps 92-96 from default 64. That may help. Additionally, your chip is marginal - the minimum spec is 1.3 - I use AMD +2500 (1.83) and wish I had a +3200. More also depends on your motherboard BIOS. I overclock just a fuzz using MSI KT4V at 174 FSB. I also ran my latency to 2.0, making the chip write faster from 2.5 latency. You really should read any manuals that came with your system as there are many settings in BIOS that can be tweaked. What works for me MAY NOT WORK FOR U ! Upgrade to the maximum within your system - thats all I can say.