Dead Space Problem 8 replies

Please wait...

ikyojo

AKA Daxs

50 XP

26th July 2007

0 Uploads

411 Posts

0 Threads

#1 9 years ago

I got a dead space problem i clicked on the wrong language when i started the game and now i have no idea how to change it to the right language can anybody help please:)




Chocu1a

Feel my heat, Heavens on fire.

45,365 XP

3rd August 2005

0 Uploads

4,209 Posts

0 Threads

#2 9 years ago

You probably need to re-install it. Also, make sure you disable v-sync in game & enable via driver control panel. That game suffers horribly if not.




>Omen<

Modern Warfare

50 XP

1st January 2005

0 Uploads

7,395 Posts

0 Threads

#3 9 years ago

Not hard to do with that game. I would use the first method, esp if you have no experience at registry editing. [COLOR=Red] isoHunt Forums :: View topic - Dead Space Language Problem **FIXED**[/COLOR]




ikyojo

AKA Daxs

50 XP

26th July 2007

0 Uploads

411 Posts

0 Threads

#4 9 years ago
>Omen<;4940313Not hard to do with that game. I would use the first method, esp if you have no experience at registry editing. [COLOR=Red] isoHunt Forums :: View topic - Dead Space Language Problem **FIXED**[/COLOR]

Yeah ill go that away because i can't find the disks and just deleted my backup ISO:(




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#5 9 years ago
Count_Chocu1a;4940167You probably need to re-install it. Also, make sure you disable v-sync in game & enable via driver control panel. That game suffers horribly if not.

Yeah. Actually you don't even need Vsync on at all, not even the in the driver control panel for dead space, it works just fine without it. I just wish it supported AA better though. Even forcing it through the drivers does nothing...

Also, if you find the controls/aiming to be painfully slow, go into the options and turn the mouse sensitivity all the way up. Its really much better that way.




mediafreak

I don't spend enough time here

50 XP

8th June 2009

0 Uploads

24 Posts

0 Threads

#6 9 years ago

reinstalling it is the usual way to go. are there no options in the settings menu?




Chocu1a

Feel my heat, Heavens on fire.

45,365 XP

3rd August 2005

0 Uploads

4,209 Posts

0 Threads

#7 9 years ago

*The.Doctor;4941638Yeah. Actually you don't even need Vsync on at all, not even the in the driver control panel for dead space, it works just fine without it. I just wish it supported AA better though. Even forcing it through the drivers does nothing...

Also, if you find the controls/aiming to be painfully slow, go into the options and turn the mouse sensitivity all the way up. Its really much better that way.

I get horrible tearing if I don't use v-sync. I always use it. Keeps things in check.




Giz

Massivis Effectivous

116,112 XP

8th May 2002

0 Uploads

9,297 Posts

922 Threads

#8 9 years ago

Learn that language, quickly! ;)




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#9 9 years ago
I get horrible tearing if I don't use v-sync. I always use it. Keeps things in check.

Huh. I don't have that problem at all in dead space. Even at the 200-some fps it runs at in some areas.