Disable W double tap ? 7 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Can that be done ? I may (hell, I do) often move only inches at a time and W is the way to get there. My experience is however, often it is considered a double tap and I'm suddenly standing at the most inopportune time ... if I wished to stand with the C, I would.




Capt_Quiksilver

I don't spend enough time here

50 XP

13th October 2005

0 Uploads

17 Posts

0 Threads

#2 12 years ago

yeah thats really bugging me too, i'll look through the AA files and see if theres a .cfg where it saves all the binds where it may have sumthing on the double tap thing




General_Slayer

Stop changing my profile

50 XP

5th June 2005

0 Uploads

163 Posts

0 Threads

#3 12 years ago

The double tap still works, its just the lag stops it from working instantly as it did in 2.4, theres atleast a 5 to 10 second delay on the movement.




Guest

I didn't make it!

0 XP

 
#4 12 years ago
General_SlayerThe double tap still works, delay on the movement.

My point was I don't wish it to work at all, period. Just a forward progession.




Guest

I didn't make it!

0 XP

 
#5 12 years ago
gottagripCan that be done ?

Well I guess if you read enough for long enough - will find out if this works a little later: USER.ini [Engine.PlayerInput] DoubleClickTime=0.250000

This setting controls the length of time in seconds during which a double-tap of a movement key is registered. In particular, since the sprint function in America's Army is tied to a quick double-tap of the Forward key, if you press W (default Forward key) twice within 0.25 seconds then it will register as the signal to start sprinting. Increasing this value will mean more time during which two presses of the forward key will trigger a sprint. I recommend setting this higher than the default, say to 0.400000 so that you can more easily engage the sprint mode. If you want to turn off double-tap sprinting altogether, set this value to 0.000000. Courtesy of : http://www.tweakguides.com/AASF_9.html




Guest

I didn't make it!

0 XP

 
#6 12 years ago

it works - I set the value to =.100000 and never had another problem.




Guest

I didn't make it!

0 XP

 
#7 12 years ago

Got tired of doing 'REPAIR', uninstalled, deleted the folder and followed my own advice on use of registry cleaners. Holy crap, the amount of AA crap that got cleaned out was amazing. Reinstalled with 2.5 patch and compared the old ini with new ini. The above referenced 'Engine.Player Input' and the doubleclick time is no where to be found. Nor do I have the 'W' problem in game. It appears to now be termed: [Engine.PlayerController] though InputClass=Class'Engine.PlayerInput' is called from within.




Guest

I didn't make it!

0 XP

 
#8 12 years ago

For whatever reason unknown, the [Engine.PlayerInput] has returned to the user.ini file. I recently changed the MouseSensitivity=3.000000 (default) to another. So the DoubleClickTime=has been reinstated, now using 0.050000. One may note that many of these entries are x.xxxxxx in length so lest possible pb kick, be sure to maintain that format, xdecimal6 numbers.