Fallout 3 Graphics glitch/bug help 3 replies

Please wait...

BlitZ, The 57th

Fack, Fack you, Fack that

50 XP

20th April 2007

0 Uploads

3,236 Posts

0 Threads

#1 10 years ago

I typed tcl in the console and went into megaton from the exterior. Without going through the gate (a.k.a the normal way). I phased back out and went away from megaton because I had to hide from the robot and sniper for a few weeks as they found me slaughtering that thirsty wastelander.

After many in-game weeks, I came back to megaton and the gate is still closed down, it has that lousy sort of texture you'd see in a distance. But the gate has no collision too. I went in megaton and there are these lousy textures again, gray boxes covering some of megaton's houses just like when I 'tcl'-ed into megaton.

Is there anyway to fix this? or do I have to start all over again :(

EDIT: This problem has been solved by simply saving and exiting then re-opening fallout 3 and loading that particular save game.




Stark98

I would die without GF

138,935 XP

25th March 2005

0 Uploads

13,416 Posts

0 Threads

#2 10 years ago

eum do you have the latest gfx drivers?




iDeekz

Sniper Regiment

50 XP

15th February 2008

0 Uploads

1,052 Posts

0 Threads

#3 10 years ago
EDIT: This problem has been solved by simply saving and exiting then re-opening fallout 3 and loading that particular save game.

You should have tried that before opening a thread. But anyway, great.




BlitZ, The 57th

Fack, Fack you, Fack that

50 XP

20th April 2007

0 Uploads

3,236 Posts

0 Threads

#4 10 years ago

It was editted a minute after I posted the problem. I got panicky because my save was far deep in the game; but in the end I had to restart due to some new mod problems anyway...