Flickering horizontal lines problem 3 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hi. I am currently using a Dell XPS 720 system with SLI 8800 GT cards. This system is only about 6 months old and has not been damaged in any visible way. It has a 1000W PSU. As of my recent update to the Forceware 175.16 drivers I have been having problems in Oblivion and Crysis. During certain times (often when sunlight is interacting with an object) these flickering horizontal lines will appear. These lines only occur in SLI mode in Oblivion and occur in ALL modes in Crysis (both single GPU and SLI modes). Just to be clear this is not related to vsync in any way as it occurs when it is both on and off. These lines do not affect gameplay in any way but are rather annoying. These lines occur regardless if the cards are overclocked or not. I have a feeling this issue is driver-related but I have had fps increases with the new driver and am not ready to give up on it. Any help/insight would be appreciated.




Guest

I didn't make it!

0 XP

 
#2 10 years ago

I'm updating to Crysis patch 1.2 to see if that helps at all. Has anyone else had these problems?




ItsChip

My face hurts.

50 XP

9th March 2008

0 Uploads

1,246 Posts

0 Threads

#3 10 years ago

How would it be damaged??Do you think its the Graphics card or something??Because you have SLI and a normal graphics card should last mabye 8 years or so and SLI twice that amount.I really cant see where your problem is,I have never had a problem like this,the only time I had a problem similar was when I was playing a game where my graphics card wasnt really able to play the game.But you have 2 8800 so I havent a clue where your problem is coming from.Sorry




Guest

I didn't make it!

0 XP

 
#4 10 years ago

NOTE: I've tried a few other recent drivers with no success.