Help!!! 2 replies

Please wait...

West36

Don't forget to bring a towel!

50 XP

24th March 2005

0 Uploads

326 Posts

0 Threads

#1 11 years ago

I put in Kingdoms and this pops up once it tries installing: This 1.03.000 update cannot be applied to the 1.00.000 version of the game What is that?!




Mihail VIP Member

President of Novistrana

50 XP

19th January 2003

0 Uploads

15,509 Posts

0 Threads

#2 11 years ago

means you need an earlier patch release, to update the game with the patch you have meaning your upgrading 1.0, with a patch which is suppose to update 1.2 to 1.3, got it?




West36

Don't forget to bring a towel!

50 XP

24th March 2005

0 Uploads

326 Posts

0 Threads

#3 10 years ago

Got it, thanks!