Help with RTW! 4 replies

Please wait...

Cloak Raider

Awkward...

50 XP

12th March 2006

0 Uploads

3,398 Posts

0 Threads

#1 12 years ago

When I go to play online, with the new patches and everything, all the games I see have "Not compatible" on them. When I try to join it says the same thing and there are no games I can play! pls help!




Fire Legion

Your argument is invalid.

50 XP

11th March 2006

0 Uploads

1,162 Posts

0 Threads

#2 12 years ago

If you have a problem try: uninstalling and reinstalling the game (that's worked for me a few times) read the readme (I know, it's boring, but it is very useful)




Cloak Raider

Awkward...

50 XP

12th March 2006

0 Uploads

3,398 Posts

0 Threads

#3 12 years ago

Have you played online yet?




Astarte

Remember The Name

50 XP

18th January 2006

0 Uploads

354 Posts

0 Threads

#4 12 years ago

Are you using the 1.6 patch?




Cloak Raider

Awkward...

50 XP

12th March 2006

0 Uploads

3,398 Posts

0 Threads

#5 12 years ago

Yeah, I have realised the problem. This is quite important to anyone who is new to it. Like me! When you run the original version and click online games, it will say that u require a mandotory patch (1.3). U install it and go online, it lets you but NOONE uses the 1.3 version of the game, they all use the 1.5, so you will need to patch up to that. And if you are still seeing games that are not compatible, don't worry, those are Barbarian Invasion games because both games use the same lobby.