HMMWV training not working. 8 replies

Please wait...

trunks_ftr

I'm too cool to Post

50 XP

9th September 2006

0 Uploads

15 Posts

0 Threads

#1 12 years ago

Every training works fine except HMMWV driving. I walk up to the instructor, get in the Hummer, put on my seatbelt, and then I can't do anything but look around. It tells me how to look in my side view and all that but the keys it's telling me don't work. I reinstalled, changed my key mapping, and tried over and over but the thing won't budge, change gears, look in side views, and after a while it starts the training over because I got "stuck".

And is anyone else having performance issues with the new version? I can't run the new training missions above 5-10 fps but everything else runs at about 80.




GOD111

I Am Teh God

50 XP

1st July 2004

0 Uploads

6,967 Posts

0 Threads

#2 12 years ago

This is probably a stupid question, but I didn't see in your post that you tried to start the car? If that is the case, look down on the stearing wheel, and press the key, you normally have for "use". If this is nothing even remotly close to your problem, disregard from this post;)




trunks_ftr

I'm too cool to Post

50 XP

9th September 2006

0 Uploads

15 Posts

0 Threads

#3 12 years ago

Haha yes I did start the car, I forgot about that part. After starting it though, I can't do anything. Shoulda been more specific.




GOD111

I Am Teh God

50 XP

1st July 2004

0 Uploads

6,967 Posts

0 Threads

#4 12 years ago

Weird, I started to role the same way I accelerated. Very weird I must say. Anyone else who might figure this one out?




bumfluff

Poseidon God of The C

50 XP

22nd September 2006

0 Uploads

31 Posts

0 Threads

#5 12 years ago

HMMM, try going into your America's Army file and selecting the system folder and then look for User.ini to completely delete key settings and restore them to default. You will probably need to change some of them as you won't like them andyou will also need to remember your password etc. if you have it saved.




trunks_ftr

I'm too cool to Post

50 XP

9th September 2006

0 Uploads

15 Posts

0 Threads

#6 12 years ago

I don't know why that worked, but it fixed the training and the performance issues... thanks




bumfluff

Poseidon God of The C

50 XP

22nd September 2006

0 Uploads

31 Posts

0 Threads

#7 12 years ago

Well taht file stored all the key settings and if it was not configured correctly (ie. lkike mine was the 2.6 version so did nto have all the functions like changing gear) If AA doesn't find the file then it will just create a new one. I only found this out about 1hr ago so it is not my discovery.




trunks_ftr

I'm too cool to Post

50 XP

9th September 2006

0 Uploads

15 Posts

0 Threads

#8 12 years ago

I give you credit anyway, take it or leave it.




bumfluff

Poseidon God of The C

50 XP

22nd September 2006

0 Uploads

31 Posts

0 Threads

#9 12 years ago

Meh, I'll take it...