Low fps in F.E.A.R. combat 8 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 8 years ago

Hello,

I just downloaded fear combat and I installed it , updated it to v1.08, i started playing and i got some lagg and i turned my xfire fps application on and it said 20 fps , is this normal? i turned everthing on lowest and it was 22fps and then on highest and it was 25 fps pretty weird. can some one please help me? Are there some kinda console commands or something i forgat? please help me out my computer: GeForce ZOTAC GTS450 AMP AMD Phenom 9500 Quad-core Processor 2.20GHz 3Gb Memory

PLEASE , Help me! :(

Dynamixx-




Guest

I didn't make it!

0 XP

 
#2 8 years ago

What OS do you have? Is it by any chance Vista?




Guest

I didn't make it!

0 XP

 
#3 8 years ago
Tricorder;5428562What OS do you have? Is it by any chance Vista?

OS? i use win7 64bit why?




Guest

I didn't make it!

0 XP

 
#4 8 years ago

F.E.A.R. is known to suffer from massive FPS drops on Vista. Solution for that problem is quite unusual and consists of disabling USB (HID Compliant) devices on your computer through the Device Manager. If your mouse is USB, be careful not to disable it, of course. Since Windows 7 is basically an upgraded Vista, it might just do the trick. So, give it a try.




Guest

I didn't make it!

0 XP

 
#5 8 years ago
Tricorder;5429268F.E.A.R. is known to suffer from massive FPS drops on Vista. Solution for that problem is quite unusual and consists of disabling USB (HID Compliant) devices on your computer through the Device Manager. If your mouse is USB, be careful not to disable it, of course. Since Windows 7 is basically an upgraded Vista, it might just do the trick. So, give it a try.

The problem is my mouse and my keyboard are usb and for the rest there's nohing in my usb ports so what should i do then? I cant plug out my keyboard or mouse mate ;(




Guest

I didn't make it!

0 XP

 
#6 8 years ago

Yeah, I know. Can you disable other (unused) USB ports? I've never done this myself (still using XP), so I don't know if it's possible.




Guest

I didn't make it!

0 XP

 
#7 8 years ago

i dont think it works what can i try else?




Andron Taps Forum Mod

Faktrl is Best Pony

261,759 XP

10th September 2007

4 Uploads

21,759 Posts

1,754 Threads

#8 8 years ago

Make sure Pixel Doubling is turned off, also your CPU is probably one of the biggest culprits here, F.E.A.R. isn't really a multi-core optimized game, so that's most likely the reason for the drop in FPS along with Vista as Tricorder said.


"I'd shush her zephyr." ~ Zephyr.



Guest

I didn't make it!

0 XP

 
#9 8 years ago
computernerd;5429360Make sure Pixel Doubling is turned off...[/QUOTE] Pixel Doubling is irrelevant in this case. Or at least it should be irrelevant. Turning it on would actually increase FPS count at the cost of graphic quality. [QUOTE=computernerd;5429360]...also your CPU is probably one of the biggest culprits here, F.E.A.R. isn't really a multi-core optimized game...

I doubt that's the problem, but it's easy to check by setting the game's affinity to one core.