Mohaa Connection Problems (Help!) 1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hello, this is gonna be hard to solve but if someone knows a solution please help...

I hope I posted this in the right thread, /please don't blacklist it if it isn't exactly where it should be.)

Concerning mohaa:

I am currently in a clan called icm and we've got our own servers. In order to connect to play the multiplayer I use xfire or hlsw. Now the problem is that I get a timed-out message every time I try to access our own game servers. The funny thing is that I can connect any other server on the hlsw and xfire program.

Here's what I have done already and did not work: * re-installed mohaa * re-installed the patch 1.11 (the correct language patch) * disabled all posible firewalls (windows firewall and Antivir Guard) * uninstalled Antivir and disabled windows firewall, trying again to connect. * started mohaa from the cd and manually entering the server ip in stead of using hlsw or xfire + checking all the ports in the router and firewall. * scanned for spyware and viruses (spyware doctor,xsoftspy,adaware, antivr...) * i made a tracert to the ip of the server, and the 3rd and 5th line was blank (i.e. it said: connection timed out) so it has probably to do something with that...

the server is 89.187.66.213:12204

Does anyone have had a similar problem? Please reply or e-mail me with any possible answers on [EMAIL="silverstars1983@hotmail.com"]silverstars1983@hotmail.com[/EMAIL]

Much appreciated!




Guest

I didn't make it!

0 XP

 
#2 10 years ago

Never mind I solved it myself. Just in case anybody else would have this problem. Here is what I did... (I did a few things all @ once so I don't know which one actually solved the problem.

* Turn your ip adresses on automatic (so every you restart you get another one) start / config / networks / select your internet acces (probably LAN) / right click properties / select internet protocol tcp/ip click properties / activate automatic ip in both settings. (write down what you have before changing it, in case your internet goes off you could still re-introduce the settings) * change your nic settings start / config panel / device manager / "select your network card" doubleclick / advanced settings / speed and duplex "select duplex complete 100mbs" * update your software of your router go to your internet providers page, they sould have it download it and upload into your router.