monitor going on powersave. 11 replies

  • 1
  • 2

Please wait...

the1chaos VIP Member

I pretend to do stuff.

100,595 XP

16th January 2004

0 Uploads

9,047 Posts

0 Threads

#1 13 years ago

yesterday i downloaded GuildWars, and i got a free 10 hour trial. it all seemed to be working fine, but about 5 minutes in the game itself, no matter if its the video clip at the start, or the game itself, with the actual gameplay, my monitor goes in to power save mode. no errors, no warnings of any kind, just *poof* and the monitor is on power save. needless to say, this is extremely annoying. i have to reboot the computer to be able to do anything at all. does anyone have an idea what the problem might be, and/or how to fix it? thanks in advance.




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#2 13 years ago

Computer Sepcs?




the1chaos VIP Member

I pretend to do stuff.

100,595 XP

16th January 2004

0 Uploads

9,047 Posts

0 Threads

#3 13 years ago

my system should be able to run it, i think. Intell Pentium IV 3,2 GHz, 1 Gb ram over 17 Gb free space on the target disk Gforce FX 5700 VE (256 mb ram)




Dreadnought[DK] VIP Member

Grumpy Admin

202,715 XP

7th March 2003

0 Uploads

19,294 Posts

0 Threads

#4 13 years ago

have you checked your monitor/power settings?




KoЯsakoff

Captain

50 XP

7th November 2003

0 Uploads

6,585 Posts

0 Threads

#5 13 years ago

It still woulnd't make any sense if this was the only game that it applied to...




the1chaos VIP Member

I pretend to do stuff.

100,595 XP

16th January 2004

0 Uploads

9,047 Posts

0 Threads

#6 13 years ago

ive checked, and updated my power settings (disabled everything remotely resembling energy save). i'll try once more once im back from school. (in responce to Kođ»sakoff's post, which seems to have disappeared) also, this isnt the only game with the problem. ive had the same prob with Settlers V - Herritage of Kings.




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#7 13 years ago

I've seen this before with someone else on another game. The problem was that the game uses the default settings to run the game (Graphics and resolution), the default settings were using a high resolution, to high for the monitor. It always went to safe mode and did nothing else. We fixed it by making it run in a lower resolution. So all you need to do is change the resolution without using the ingame options. I wonder if that is possible though.




Yannick

A psychedelic experience.

50 XP

16th April 2004

0 Uploads

10,644 Posts

0 Threads

#8 13 years ago

Yeah, it's probably that the game has detected your video card and cranked up your graphics, but your monitor cannot handle them. Turn them down, or set it to a different refresh rate.




the1chaos VIP Member

I pretend to do stuff.

100,595 XP

16th January 2004

0 Uploads

9,047 Posts

0 Threads

#9 13 years ago

oh well, ive been waiting for an excuse to get a new monitor anyway. this is as good enough a reason as any i suppose. thanks everyone.




Yannick

A psychedelic experience.

50 XP

16th April 2004

0 Uploads

10,644 Posts

0 Threads

#10 13 years ago

Well, by the sounds of it, it's quite old anyway?




  • 1
  • 2