My game won't start!!!!!!! 3 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

I've been tryiing to play this korean game, called sudden attack. a few months ago i downloaded it and it worked fine, but now it won't do anything. When i tried playing it, nothing happened so i went right to te application and clicked on it, but it said" suddenattackexe. application error, then the rest said "The instruction at "0x01fa2dne" referenced at "0x003f4344." The memory could not be read.

I don't get it, it worked fine a few months ago. Please help




Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#2 11 years ago

Have you tried re-installing it?




RadioactiveLobster Forum Admin

Jeff is a mean boss

564,279 XP

28th July 2002

0 Uploads

53,056 Posts

1,322 Threads

#3 11 years ago

A re-install is what i would try as well, and make sure you drivers are up to date.


If there is no image, Mikey broke something...



Guest

I didn't make it!

0 XP

 
#4 11 years ago

Did anyone say corrupt hard drive? Mwahahaha!