Need the latest updates 4 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

When I try to join a game in Joint Ops IC, it says "Incompatible Version". I have been playing this game for months and all of sudden....this.




Enemy 1

In a toilet near you!

50 XP

25th September 2004

0 Uploads

1,180 Posts

0 Threads

#2 12 years ago

Try to reinstall and update, or look @ www.jointoperationsfiles.com for the latest update.




madnox

Nox pour les intimes!

50 XP

18th May 2006

0 Uploads

30 Posts

0 Threads

#3 12 years ago

the link of new patch for ic mod is http://www.internationalconflict.com/ venez nombreux!!! madnox




madnox

Nox pour les intimes!

50 XP

18th May 2006

0 Uploads

30 Posts

0 Threads

#4 12 years ago

hello this is the link for new patch of i c mod!!! what it is not on joint ops files ??? i dont know!! lets play!!! http://www.internationalconflict.com/




madnox

Nox pour les intimes!

50 XP

18th May 2006

0 Uploads

30 Posts

0 Threads

#5 12 years ago

here the last patch for international conflict http://www.internationalconflict.com/ download!!!!!