needed for? 3 replies

Please wait...

Kakashi971

GF makes me horny

50 XP

31st March 2007

0 Uploads

85 Posts

0 Threads

#1 15 years ago

is 1.9 needed for the 2.0 patch this probably a dumb question but i've got to know.:uhm:




Σl.Ðestructo

People say I post too much

50 XP

12th February 2004

0 Uploads

1,449 Posts

0 Threads

#2 15 years ago

Yes it is needed. Just Dl the latest full version though, much easier and more reliable setting up. i had 1.6 and all updates to 2.0 and one of the files got screwed up so i had to dl full 2.1.




[OA]TheSaint

Operation War Director

50 XP

27th September 2004

0 Uploads

14 Posts

0 Threads

#3 15 years ago

Just download the full 2.1 installer, you're less likely to have problems using this method.




CorT VIP Member

,-'

50 XP

2nd April 2003

0 Uploads

21,460 Posts

0 Threads

#4 15 years ago

yeah, i'd listen to that [OA]TheSaint. he's a tech god of sorts.