new patch, new problem 6 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

ive got civ4 running on 2 machines: 1.8 gig athalon 512ram nvid geforceFX5700 ultra video card, and 2.8 gig pentiu4 512x2ram NVIDIA GeForce4 MX 440 video card(older,pci)

used to run ok when using 1.5? patch although a bit choppy on the older video card. upgrade to 1.61 patch now forrests, and resources no longer visible on either computer. i know that they are there. they effect movement and defense and i get info when i mouse over the tiles, but they cant be seen. please tell me its just a hotkey i need to toggle cause im not a big fan of reinstalling directx and drivers, but i will, as a last resort, cause im jonesin for civ iv. thanks in advance for any help you can offer.:beer:




MrFancypants Forum Admin

The Bad

216,814 XP

7th December 2003

0 Uploads

19,996 Posts

6 Threads

#2 12 years ago

Hi ivegot, as far as I know you can't hide terrain as in other Civ-games, there is only an option to view the "bare map" (ctrl b). You can either uninstall the game and use version 1.5 or get some new drivers. If you don't have the latest DirectX version (9.0c I think) you should update it as it is a requirement for most games. If this doesn't help you should perhaps get some new video-drivers. Updating those can decrease performance in some cases but usually it helps avoiding problems.




Guest

I didn't make it!

0 XP

 
#3 12 years ago

control b isnt quite it. i have updated directx and drivers, no dice. right now im flipping a coin to decide wether to reinstall and go back one patch, or wait for the next patch to be released. thanks for your attention.:cya:




MrFancypants Forum Admin

The Bad

216,814 XP

7th December 2003

0 Uploads

19,996 Posts

6 Threads

#4 12 years ago

Here's a a list of all keyboard shortcuts but I didn't find anything helpful there either:http://www.civfanatics.com/civ4/reference/shortcuts.php.

You can also try differnet graphics-settings, higher or lower the quality, try with or without Antialiasing, maybe it helps.




nocowmud

I'm too cool to Post

50 XP

18th May 2006

0 Uploads

18 Posts

0 Threads

#5 12 years ago

you should probably reinstall and re update, it sounds like just a freak glitch




Guest

I didn't make it!

0 XP

 
#6 12 years ago

This is not a freak glitch. I have entirely built a new machine just to play this on, and it still crashes to the desktop or restarts the machine. Every driver is the latest. The new patch made my interface disappear. Didn't have time to check the terrain, spent all my energy not being able to open the city screen. I even reinstalled twice. And I had it down to one crash every thirty minutes before the new patch. 2K has ruined one of my favorite games.




Guest

I didn't make it!

0 XP

 
#7 12 years ago

i went back to the 1.5 patch. it works again after all kinds of unsucessful remedys.