No sound 4 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Okay, this is really starting to piss me off. When i load up the game the menu music works and everything, but when i play the main game theres 0 sound, except for the parts when i try to hack soemthing, then theres sound but there isn't any other sound at all throughout the ENTIRE game. I think it's my sound card because im not sure i have one and im pretty sure if i do its just a basic default one. So, please tell me the type of soundcard to get, this would help oh so much. Or if it's something else please tell me. what should i set my speaker settings to?




NedStar

Misses his Companion Cube

50 XP

15th November 2007

0 Uploads

128 Posts

0 Threads

#2 11 years ago

You sure you don't have 7.1 set in your sound driver settings ? Had to put it back on stereo myself in order to make Crysis sound properly. If i recall i did have my settings on stereo when playing BioShock so that might be the case.

What do you have, xp or vista and a headset or a 5.1/7.1 set etc ?




Guest

I didn't make it!

0 XP

 
#3 11 years ago
NedStar;4037708You sure you don't have 7.1 set in your sound driver settings ? Had to put it back on stereo myself in order to make Crysis sound properly. If i recall i did have my settings on stereo when playing BioShock so that might be the case. What do you have, xp or vista and a headset or a 5.1/7.1 set etc ?

I have dual WDM speakers. And on the back it said i needed a direct X 9.0c compatible soundcard.




NedStar

Misses his Companion Cube

50 XP

15th November 2007

0 Uploads

128 Posts

0 Threads

#4 11 years ago

Could be it, i have no clue tbh. You're sound settings are set on stereo i assume ?




Guest

I didn't make it!

0 XP

 
#5 11 years ago
NedStar;4038517Could be it, i have no clue tbh. You're sound settings are set on stereo i assume ?

I tried all of them..... None of them worked....