Package Engine version mismatch 1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

When I attempt to go on line for mission an try to join in I get the following message: Package Engine version mismatch. How do I correct this problem? Thanks in advance Jim




KeMiKaL

THE forum Mac user.

50 XP

2nd October 2006

0 Uploads

1,070 Posts

0 Threads

#2 11 years ago

Are you running America's Army 2.8? Are you using Windows Vista?

Could you please post a screenshot of your problem, or an exact error message. Also, please post a dxdiag.

To post a dxdiag do the following procedure:

> Go to Start>Run > Type [color=red]dxdiag[/color] into the 'run box' and hit enter > Press 'Yes' if you get a pop-up > Leave it for a minute or so > Click the button at the bottom right once it's finished loading - 'Save dxdiag' or something along those lines. > Now you can open the file where you saved it, highlight the whole document (Ctrl+A) and paste it in a reply here. > Please post it in a quote box, to do so:

Type: [quote] Your dxdiag here [/[color=red]/[/color]quote] And remove the [color=red]/[/color]