Patch for BF1942 2 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 15 years ago

Does anyone know of where to get old patches for 1942? I am at vs 1.00 and vs 1.16 will not update all the way. Any help would be greatly appreciated.




Ensign Riles Advanced Member

No! I'm Spamacus!

426,537 XP

17th June 2003

0 Uploads

39,480 Posts

1 Threads

#2 15 years ago

This is the full version of 1.6, no previous patches needed. 1.6b is an exploit fix, this patch is needed to play on most servers, install after installing 1.6.




Master of Reality

I'm lying when I say trust me

50 XP

8th June 2004

0 Uploads

10,166 Posts

0 Threads

#3 15 years ago

Wow, I guess you haven't played Battlefield in a while :eek: