Please help 10 replies

  • 1
  • 2

Please wait...

Rah Tekneek

I'm too cool to Post

50 XP

9th January 2005

0 Uploads

11 Posts

0 Threads

#1 13 years ago

Hi,this is my first time posting on these forums and id like to ask for help.Please do not be angry with me if i am posting in the wrong section of your forums.Let me start by introducing myself to you all.My Alias is Rah Tekneek and some of you may notice me from the USSR clan Onslaught server on Unreal Tournament 2004.Now to the problem. A few days ago i uninstalled City of Heroes because i already had FFXI and whats the point of 2 MMORPG games taking over your life:) ?But,i had a change of heart and decided to install it again.To my surprise,the installment screen didnt appear.All i thought was "The disc must be dirty" so i toke it out and wiped it with some cloth.I put the disc back in and it did the same thing,No installment screen(The Disc Drive didnt even make its normal "reading" sound).Then i just thought "HMmmm,maybe the computer needs a nap or something (I really dont know anything about computers as im only 15)and i ended up falling asleep. The next day i went to the store and saw a game that caught my eye called "Vampires:The Masquerade" for the PC.I bought it and left .Jus now getting back i tried to install it.The same thing that happened with City of Heroes happened to Vampires:The Masquerade.Funny reading sound and no installment pop up screen.So I dedicated this whole day to fixing the problem myslef (Since my Mom,The Tech Master Seargent is in Iraq).Id really appreciate the help any of you can offer,please help me. (Its near impossible for it to have something to do with my graphics card but my card is a .....omg someone put it on the highest shelf in the house and i cant read it :lookaround: ) Thank you all. P.S ....Service Pack 2 anyone?




Hitman_47

Silent Assassin

50 XP

6th January 2005

0 Uploads

23 Posts

0 Threads

#2 13 years ago

Since your having the exact same problems with two different games, it sounds to me like your CD-ROM drive is broken. A good idea would be to take your computer to a computer repair shop and have it checked out by a trained professional.




Rah Tekneek

I'm too cool to Post

50 XP

9th January 2005

0 Uploads

11 Posts

0 Threads

#3 13 years ago

hmmm...broken as in...someone hit it with something ...or?...




Hitman_47

Silent Assassin

50 XP

6th January 2005

0 Uploads

23 Posts

0 Threads

#4 13 years ago
Rah Tekneekhmmm...broken as in...someone hit it with something ...or?...

I don't know. Only someone who repairs computers can answer that. It needs to be taken to a computer repair shop and have it checked out.




Rah Tekneek

I'm too cool to Post

50 XP

9th January 2005

0 Uploads

11 Posts

0 Threads

#5 13 years ago

Thank you very much,I now know the the cause of the problem,and it is called WinXp's Service Pack 2 .i didnt have the evidence to back it up until 2 minutes ago.

DONT INSTALL SP2!!!!!

If anyone has ideas on how to fix this without me going to someone and paying,please tell




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,400 XP

28th July 2002

0 Uploads

53,121 Posts

1,330 Threads

#6 13 years ago

if your drive is an older drive it can have issues with SP2....i have SP2 and have yet to have a problem....you can get a good drive for bout 30 bucks if you want to get a new one


If there is no image, Mikey broke something...



Oompa

Battlefield 2

50 XP

14th July 2004

0 Uploads

2,650 Posts

0 Threads

#7 13 years ago

Or you could get one of those cleaner CD's because your lens might be dirty.




Rah Tekneek

I'm too cool to Post

50 XP

9th January 2005

0 Uploads

11 Posts

0 Threads

#8 13 years ago

Hmmmmm.....from what ive read,Many peaple after installing SP2 havent been able to install games or anything else onto there computer,The had to "reinstall there drivers"which i have no clue to do....just thought i would throw that in there to see if that would help anyone find a solution.I tried cleaning my CD,no dice.What id really like to know is why microsoft would release something if it would have this affect.... S.T.A.L.K.E.R my drive is fine ,itsa SAMSUNG CD-ROM SC 148C,thanks tho Been working on this all day,ill try again tommorow,i hope to have more responses from you all.Thank you.




Rah Tekneek

I'm too cool to Post

50 XP

9th January 2005

0 Uploads

11 Posts

0 Threads

#9 13 years ago

Problem Fixed,Next question and problem When i play games sometimes...ok all the time...,the FPS is kinda slow....since all the games i normally play are online i thought it was becuz they were online(it speeds up as time goes),but when i started playing Vampires:The Masquerade Bloodlines,it did the same thing,except this time it doesnt speed up as much.Im lost.Im updating my graphics driver right now and any help you guys can offer i appreciate.




shak4l 01

Xj owns all TIEs

50 XP

8th November 2006

0 Uploads

1,102 Posts

0 Threads

#10 13 years ago
Rah TekneekHi,this is my first time posting on these forums and id like to ask for help.Please do not be angry with me if i am posting in the wrong section of your forums.Let me start by introducing myself to you all.My Alias is Rah Tekneek and some of you may notice me from the USSR clan Onslaught server on Unreal Tournament 2004.Now to the problem. A few days ago i uninstalled City of Heroes because i already had FFXI and whats the point of 2 MMORPG games taking over your life:) ?But,i had a change of heart and decided to install it again.To my surprise,the installment screen didnt appear.All i thought was "The disc must be dirty" so i toke it out and wiped it with some cloth.I put the disc back in and it did the same thing,No installment screen(The Disc Drive didnt even make its normal "reading" sound).Then i just thought "HMmmm,maybe the computer needs a nap or something (I really dont know anything about computers as im only 15)and i ended up falling asleep. The next day i went to the store and saw a game that caught my eye called "Vampires:The Masquerade" for the PC.I bought it and left .Jus now getting back i tried to install it.The same thing that happened with City of Heroes happened to Vampires:The Masquerade.Funny reading sound and no installment pop up screen.So I dedicated this whole day to fixing the problem myslef (Since my Mom,The Tech Master Seargent is in Iraq).Id really appreciate the help any of you can offer,please help me. (Its near impossible for it to have something to do with my graphics card but my card is a .....omg someone put it on the highest shelf in the house and i cant read it :lookaround: ) Thank you all. P.S ....Service Pack 2 anyone?

Same thing happend to my old iMac G3 lol luckily My dads machine shop was throwing one away and i swaped CD Drives but thats the past. Best thing to do is get a new Drive.




  • 1
  • 2